Benvenuto

ESApro CableTrays e CableRoute Guida in linea.

In questa guida in linea troverete tutte le informazioni per imparare ad utilizzare ESApro Cable Trays ed ESApro Cable Routing.

La guida contiene le seguenti sezioni:

Concetti Generali

Vengono descritti brevemente i concetti generali per utilizzare l'ambiente 3D di AutoCAD le funzioni ausiliarie incluse in ESApro Cable Trays.

Elenco Comandi Cable Trays

Contiene la guida di riferimento ai comandi di ESApro Cable Trays

Elenco Comandi Cable Routing

Contiene la guida di riferimento ai comandi di ESApro Cable Routing

Per ulteriori informazioni sui nostri prodotti consultare il sito www.esain.com

ESAin s.r.l.

Via F. Dassori 49/4 16131 Genova Tel: 010/311544 Fax: 010/313606

E-mail: info@esain.com web: www.esain.com

Update Release 1.0

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator

Copyright © <Dates> by <Authors>. All Rights Reserved.


Introduzione

ESApro Cable Trays è uno strumento completo per la realizzazione di schemi di passerelle elettriche nello spazio tridimensionale.

Il modello viene realizzato sfruttando i solidi standard di AutoCAD che offrono alta velocità di esecuzione, anche per forme complesse, ed una accurata rappresentazione grafica sia in fase di modellazione che di stampa di viste e sezioni.

Il programma è stato progettato per facilitare al massimo il lavoro e ridurre al minimo, anche per utenti meno esperti in questo campo, le difficoltà della modellazione tridimensionale che per contro offre numerosi vantaggi e ricadute:

  • Si progetta vedendo l’impianto come sarà, da tutti i punti di vista desiderati. Non si devono più interpretare viste e sezioni.

  • E’ possibile verificare l’interferenza tra gli oggetti costituenti l’impianto.

  • Dall’unico modello 3D discendono tutte le rappresentazioni convenzionali desiderate. Nell’ambiente di stampa si possono disporre liberamente piante sezioni e prospetti, che si aggiornano a seguito di una modifica del modello. Le viste create possono essere quotate ed annotate mediante procedure assistite.

  • La consistenza dell’impianto è assicurata dalla supervisione del database. Gli oggetti disegnati contengono in modo univoco tutte le informazioni tecniche e geometriche necessarie a descriverli.

  • Si possono velocemente estrarre distinte materiali di tutto o parte dell’impianto, secondo criteri indicati dall’utente.

  • Si possono produrre immagini ombreggiate realistiche o filmati di navigazione virtuale nell’impianto a scopo di presentazione o di verifica.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


Concetti Generali

In questa sezione vengono trattati alcuni concetti generali relativi all'ambiente 3D.

Argomenti trattati

Gestione Ambiente 3D

Considerazioni generali sull'ambiente 3D

Gestione piani di Lavoro

Considerazioni generali sull'utilizzo degli UCS

PipeSnap

La funzione pipesnap

Riferimenti Esterni

Organizzazione di un progetto attraverso riferimenti esterni.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


Gestione Ambiente 3D

Concetti Generali ››

Quando si lavora ad un oggetto tridimensionale per mezzo di strumenti CAD, si devono fare i conti con due limitazioni:

La rappresentazione avviene tramite uno strumento bidimensionale (lo schermo del monitor) sul quale la profondità spaziale del modello viene simulata attraverso entità bidimensionali organizzate in viste assonometriche (quelle prospettiche, anche se possibili, non sono adatte all’elaborazione di un modello, ma solo alla sua eventuale rappresentazione finale).

Inoltre, con l’eccezione delle tecniche che descriveremo, di ogni oggetto viene data una rappresentazione cosiddetta a filo di ferro, ovvero si visualizza la sua superficie mediante gli spigoli reali e qualche altra linea di riferimento come se fosse una gabbia attraverso la quale si vedono anche gli oggetti che stanno dietro.

Tutto ciò provoca difficoltà di percezione in quanto:

  • Il disegno risulta ingombro di linee.
  • E` impossibile accertare se un oggetto stia davanti ad un altro o viceversa (o addirittura si compenetri)
  • E` impossibile stabilire se si sta guardando un oggetto da davanti o da dietro.

Anche l’introduzione dei punti necessari a definire gli oggetti, viene effettuata con un strumento bidimensionale (il mouse), che essendo vincolato a muoversi su di un piano non risulta idoneo a stabilire la terza coordinata.

Escludendo di introdurre numericamente le tre coordinate XYZ con la tastiera, cosa sempre possibile e necessaria in alcuni casi, ma inadatta ad un uso veloce ed interattivo dell’ambiente 3D, non resta che affidarsi agli strumenti che AutoCAD ed ESApro CBT mettono a disposizione per risolvere il problema.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


Gestione dei Piani di Lavoro

Concetti Generali ››

Tra le entità a tutti note e che sono di interesse in questo contesto, il punto e la linea sono primitive tridimensionali a tutti gli effetti, nel senso che accettano e rispettano la terza coordinata (Z) indipendentemente dal sistema di coordinate corrente. Tutte le altre, cerchi, archi, testi, quote etc…, ignorano la coordinata Z e vengono disegnate sul piano XY dell’UCS corrente (UCS o Sistema di Coordinate Utente).

Risulta quindi evidente che per posizionare correttamente nello spazio tali entità occorre prima definire il piano su cui devono giacere. Questo piano rappresenta lo stratagemma con cui AutoCAD supera la limitazione del mouse ad introdurre la terza coordinata e UCS è il comando dedicato alla sua gestione. Il piano viene visualizzato mediante un’icona, in cui essenzialmente vengono raffigurati gli assi X,Y,Z, posizionata in genere sull’origine fisica del sistema di assi.

Se quest’ultima risulta fuori schermo il sistema viene invece posto nell’angolo in basso a sinistra del monitor.

Esiste un riferimento prestabilito chiamato UCS Globale (UCS World) che indica il sistema di assi assoluto. Il suo piano XY corrisponde al piano in cui ha sempre operato chi disegna in due dimensioni e viene riconosciuto perché compare sull’icona dell’UCS un piccolo quadratino all’incrocio degli assi. Le infinite varianti al sistema assoluto si ottengono essenzialmente traslando l’origine degli assi in un’altra posizione, e ruotandolo rispetto agli assi X, Y o Z. Sul piano XY così ottenuto si può disegnare qualsiasi entità con le stesse modalità con cui si disegnava in 2D, ma gli oggetti saranno orientati nello spazio concordemente a quanto impostato.

Se si introduce un punto con il mouse si avrà la certezza che quel punto giace sul piano XY corrente e che quindi la sua coordinata Z locale sarà uguale a zero. Se invece si cattura un punto per mezzo del mouse e di uno Osnap (Fine, Centro…) puntando un’entità preesistente, si otterrà un punto tridimensionale a tutti gli effetti. Se per esempio si usa quel punto come centro di un cerchio, entità ritenuta bidimensionale da AutoCAD, quest’ultimo sarà disegnato parallelo al piano XY corrente ma con la coordinata Z propria del punto indicato.

Bisogna considerare che nella modellazione di un impianto, oltre ad un certo numero di primitive tradizionali, si fa largo uso di solidi, entità tridimensionali che rappresentano compiutamente gli oggetti necessari e che vengono creati a partire da figure piane mediante processi di estrusione, rivoluzione etc… Risulta evidente come, per modellare un oggetto nello spazio 3D, sarebbe necessario orientare continuamente il piano di lavoro nella posizione desiderata, disegnare i contorni piani opportuni e successivamente generare un solido.

E` qui che ESApro CBT svolge un notevole lavoro di semplificazione.

Il programma prevede tre tipi di aiuto per il disegno dell’impianto nell'ambiente tridimensionale:

  • Procedure per tracciare gli assi delle canaline nello spazio e contemporaneamente gestire facilmente il sistema di riferimento all'interno dei comandi.
  • Disegno automatico dei componenti con le dimensioni previste dai vari costruttori e modelli
  • Posizionamento assistito di elementi rettilinei e curve , componenti , quotatura , annotazioni etc… sulle linee.

L’utente può quindi definire un percorso nello spazio con l'aiuto di un gran numero di strumenti di gestione. Successivamente il programma si incarica per intero della modellazione degli oggetti che la rivestono lasciando all'utente solo le opzioni per definire il loro posizionamento fine come rotazione, inversione o la definizione di una distanza da un punto di interesse.

Esiste anche un comando a sé stante per il posizionamento del sistema di riferimento nello spazio che permette di traslarne l'origine, ruotarlo rispetto agli assi x, y, z o agganciarlo ad un componente già disegnato e che quindi congloba in maniera molto più comoda tutte le opzioni del comando AutoCAD UCS. Una volta che il sistema di riferimento è posizionato, in quel punto e con quella orientazione si possono eseguire tutti i comandi che si userebbero nel normale disegno in due dimensioni.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


PipeSnap

Concetti Generali ››

ESApro CBT implementa la speciale funzione PipeSnap che esegue la cattura dei punti notevoli degli elementi presenti su una linea. A tale proposito si ricorda che i componenti sono costruiti mediante solidi standard di AutoCAD e che i profili e le isolinee con cui vengono rappresentati sono inadatti a stabilire un punto mediante l’uso dei normali Osnap.

Risulterebbe quindi impossibile prelevare il punto medio di un tubo (un cilindro). Addirittura il vertice di una curva, intersezione dei due assi concorrenti che la definiscono, o il suo centro non è un punto insito nella geometria del solido che la rappresenta. Inoltre, anche quando avrebbe senso, gli Osnap di AutoCAD possono essere di difficile interpretazione quando vengono applicati in zone ingombre di un numero elevato di linee archi e cerchi.

La funzione PipeSnap preleva invece dal componente, che viene evidenziato, il punto notevole più vicino a quello usato per selezionarlo.

Ogni oggetto definito in ESApro CBT ha almeno tre punti notevoli:

  • Componenti rettilinei i due estremi e il punto mediano
  • Curve o oggetti ad angolo in genere, i due estremi e il centro
  • Derivazioni a T o o oggetti a 3 vie in genere i tre estremi e il centro
  • Pezzi a croce o oggetti a 4 vie in genere i quattro estremi e il centro

Anche il simbolo dei piani di riferimento, possiede un punto notevole al centro.

E` importante far notare due aspetti che differenziano PipeSnap dagli Osnap di AutoCAD:

  • L'evidenziazione del componente da cui il punto viene prelevato. In zone molto affollate permette di capire se il componente che stiamo interrogando e da cui proviene il punto è effettivamente quello desiderato.
  • Il punto non viene evidenziato se si trova al di fuori del campo previsto. Siccome un componente si posiziona automaticamente sul punto trovato da PipeSnap, si impedisce che, su un tratto rettilineo di una certa lunghezza, esso scatti in maniera incontrollata verso un estremo, che potrebbe anche trovarsi fuori dello schermo visibile.

Una volta richiamata la funzione, l'oggetto viene evidenziato e vengono visualizzati i seguenti prompt:

*PipeSnap*

Punto o (Zoom/zoom Precedente/Osnap/orBita):

Posizionare il mouse vicino al punto che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Zoom (tasto Z)

Esegue uno Zoom centrato sulla posizione del puntatore.

zoom Precedente (tasto P)

Ritorna allo zoom precedente.

Osnap (tasto O)

Consente di passare dalla modalità "PipeSnap" alla modalità classica di selezione punti di AutoCAD.

orBita (tasto B)

Attiva la modalità orbita di AutoCAD.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


Riferimenti Esterni

Concetti Generali ››

E’ possibile gestire il disegno di grossi impianti mediante la suddivisione su più file con il concetto dei riferimenti esterni (comando XRIF/ XREF di AutoCAD).

La suddivisione potrebbe interessare Passerelle, Strutture, Apparecchiature, Piping.... In alternativa si potrebbero separare zone specifiche dell’impianto. In ogni disegno si possono importare poi come XRIF i disegni contenenti le parti prodotte da altri e vederle, senza poterle modificare, durante il proprio lavoro. I disegni importati come XRIF rispecchiano sempre la versione più aggiornata. Il peso dei disegni esterni non influenza il salvataggio del proprio disegno, che quindi rimane di dimensioni contenute.

I vantaggi di questo approccio sono molteplici:

  • Più persone possono lavorare a parti separate dello stesso progetto.
  • Ognuno può importare come XRIF le parti prodotte dagli altri e vederle, senza poterle modificare, come un utile ausilio al proprio lavoro.
  • Può essere generato un disegno d’assieme costituito dai soli XRIF di tutte le parti generate dal gruppo di lavoro.
  • Nel disegno d’assieme si genera la messa in tavola complessiva. In questo modo se una parte viene aggiornata l’assieme rifletterà la modifica.
  • I riferimenti esterni non contribuiscono alle distinte materiali, per cui ognuno può eseguire gli elenchi delle soli parti in lavorazione sulla propria stazione di lavoro. Una distinta complessiva della commessa può essere comunque generata.
  • Rimane sempre possibile l’esecuzione del controllo di interferenza e la richiesta di informazioni su parti di impianto contenuti in XRIF.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


Elenco Comandi Cable Trays

In questa sezione viene elencata la lista dei comandi disponibili in ESApro Cable Trays, organizzati per categorie:

Strumenti Generali

Comandi generali per la gestione del disegno e dell'ambiente 3D

Gestione Dati

Gestione del catalogo dei componenti e creazione distinte materiali

Modellazione Travi

Creazione e modifica di travi e piastre

Modellazione Passerelle

Comandi per il disegno di passerelle

Modellazione Conduit

Comandi per il disegno di conduit

Tavole 2D

Comandi per l'impaginazione del disegno e generazione di viste 2D

Quote e Annotazioni

Comandi per l'inserimento di quote ed annotazioni

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


Strumenti Generali

Elenco Comandi Cable Trays ››

Sono strumenti generali che consentono di gestire l'ambiente grafico.

Elenco Comandi:

Opzioni di Lavoro

Setta i parametri di lavoro del disegno

Posiziona UCS

Comando di utilità generale per settare un piano di lavoro in 3D

Trova

Ricerca oggetti o linee all'interno del disegno

Controlla Interferenze

Esegue un controllo sul disegno per ricercare eventuali interferenze.

Raggruppa Linee

Attiva o disattiva la modalità di raggruppamento delle linee per semplificare la selezione degli oggetti con AutoCAD

Esclude da Elenchi

Esclude gli oggetti selezionati dall'elenco materiali

Correzione Dati

Consente di visualizzare o modificare i dati di un oggetto

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


Opzioni di lavoro

Elenco Comandi Cable Trays ›› Strumenti Generali ››

E` una finestra di dialogo il cui scopo è l’impostazione di numerosi parametri che influenzano il funzionamento del programma:

Progetto

Database di lavoro che compare anche sulla linea di stato di AutoCAD (per maggiori informazioni vedere l’ambiente “Gestione Dati” ). Ogni Database può contenere definizioni diverse di Costruttori e Modelli. Questo rende possibile isolare ogni progetto in un Database le cui successive modifiche non influenzino i progetti in corso che fanno capo ad altri Database. Per questa ragione si consiglia di creare una sola Commessa per ogni Database di progetto, anche se è possibile crearne diverse. Il Database corrente viene memorizzato nel disegno e viene riproposto alla sua riapertura. E’ possibile cambiare il Database di uno disegno esistente. Successivamente occorre riassegnare i nuovi identificativi (Costruttore e Modello), se sono cambiati, alle linee presenti.

N° Disegno, Revisione

Dati anagrafici obbligatori che permettono la corretta esportazione dei dati dei componenti disegnati nel database di progetto. Il livello di Revisione può essere inizialmente nullo. Tali dati verranno richiesti obbligatoriamente al momento dell’estrazione dati.

Inserisci Coperchio

Permette di disegnare le passerelle di tipo opzionale aperte o chiuse. Se vengono disegnate chiuse viene conteggiato anche il coperchio con la relativa descrizione e codice parte.

Numero di setti

Indica il numero di setti che vengono inseriti di default in tutti i tratti rettilinei di passerelle. E' possibile poi modificare a posteriori questo valore sui singoli pezzi attraverso il comando "Correzione Dati".

Impostazioni Annotazioni

Tipo di Annotazione

Consente di scegliere il tipo di testo per l'annotazione, sono previste le seguenti opzioni:

- Testo libero

- Numero progressivo di linea

- Sigla utenza o Nome della tratta

- Nome della tratta con identificativo dei cavi instradati

- Numerazione automatica

- Dimensioni (Lunghezza x Altezza o DN)

Numerazione Automatica

Consente di impostare un numero di partenza, un valore di incremento, il prefisso e suffisso da utilizzare nell'annotazione automatica

Colori

Consente di scegliere i colori delle varie parti che compongono l'annotazione (leader, riquadro e testo).

Disegna leader

Genera annotazioni con o senza la linea di leader.

Controllo interferenze

Permette di impostare il funzionamento del comando per la ricerca delle interferenze in linea e il colore delle interferenze.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


Opzioni di Progetto

Elenco Comandi Cable Trays ›› Strumenti Generali ››

Apre la finestra "Opzioni di Progetto" che consente di impostare i parametri di lavoro del progetto.

In questa finestra sono disponibili le seguenti opzioni:

Opzioni comuni a moduli ESApro Cable Trays e ESApro Cable Routing

Consenti di rinominare file dwg

Attraverso questa opzione è possibile forzare il programma in modo da ignorare il nome del file AutoCAD durante la procedura l’ estrazione dati .

Disabilitando questa opzione il nome del file dwg viene collegato al numero di disegno indicato nella finestra Opzioni di Lavoro, e in caso di rinomina del file l'operazione di estrazione dati viene interrotta con una finestra di avviso.

In caso di errore rinominare il file da estrarre o eliminare la precedente estrazione dati utilizzando il bottone "Cancella" dopo aver selezionato il file nella finestra " Gestione Dati " - "Progetto" e rilanciare il comando di estrazione dati.

Lingua Principale

Consente di scegliere la lingua da utilizzare per le descrizioni durante la generazione dell' elenco materiali .

Opzioni specifiche per modulo ESApro Cable Routing

Lunghezza massima passerelle e conduit

Consente di definire la lunghezza massima dei pezzi rettiliei di passerelle o conduit per gestire la spezzonatura.

Verifica raggi di curvatura durante instradamento

Attivando questa opzione è possibile vincolare l'instradamento di un cavo tenendo conto del raggi minimi di curvatura indicati nelle anagrafiche dei Tipo Cavi e dei Tipo Vie.

Salva dati revisioni precedenti

Questa opzione abilita la possibilità di fare delle revisioni dei cavi all'interno della Gestione Dati.

Attivando il bottone delle revisioni è possibile salvare la situazione corrente degli instradamenti per poter fare successivi confronti.

Etichette stato cavo

Attraverso questa opzione è possibile personalizzare le etichette che rappresentano lo stato cavo visualizzate nella report cavi x tratte.

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


Posiziona UCS

Elenco Comandi Cable Trays ›› Strumenti Generali ››

Permette di impostare il sistema di riferimento desiderato. Supporta le stesse opzioni presenti nel comando per la stesura della linea .

Il comando richiede i seguenti prompt:

Nuova origine UCS o [Sinistra/Destra/Elevazione/Angolo/Ruota/rX/rY/rZ/Oggetto/psNap/Vista/Icona/Cancella/Tubazioni/Globale] <Invio per terminare>:

Specificare un nuovo punto di origine dell'UCS.

Sinistra, Destra e Elevazione

Orientano il piano XY del sistema di riferimento sulla faccia sinistra, destra e superiore di un ipotetico cubo isometrico, come in figura. L'origine del sistema di riferimento viene portata sul punto corrente. I tre piani sono sempre paralleli ai piani assoluti XY, YZ e ZX. La scelta dei tre tasti S, D, E è stata guidata anche dal fatto che questi sono posizionati in maniera analoga sulla tastiera. Nel piano XY così ottenuto si può disegnare liberamente come si era soliti fare nell’ambiente 2D.

Angolo

Ruota il sistema di riferimento attorno all'asse Z dell'angolo desiderato.

Ruota

Ruota il sistema di riferimento a salti di 15° attorno all'asse Z.

rX, rY, rZ

Ruotano il sistema di riferimento di 90° rispettivamente attorno all'asse X, Y e Z.

Oggetto

Permette attraverso Pipe-Snap di prelevare la direzione di un componente piping esistente e restituisce un sistema di riferimento che esce con l’asse X ad esso allineato. L’origine del sistema di riferimento rimane quella corrente.

psNap

Permette la ricerca di un punto notevole su una tubazione esistente mediante la funzione Pipe-Snap .

Vista

Posiziona il sistema con il piano XY parallelo allo schermo.

Icona

E' uno strumento che migliora in maniera consistente il processo necessario a stabilire il percorso di una linea. Si tratta di un simbolo che rappresenta tre piani ortogonali, colorati in maniera diversa per distinguerli facilmente, che può essere inserito in numero e posizione qualsiasi nello spazio. Il comando Linea viene sospeso e si avvia il processo di posizionamento che può essere molto accurato e viene effettuato attraverso le opzioni già viste dedicate alla gestione del sistema di assi.

Ogni tratto in esecuzione può adesso essere facilmente prolungato fino all’intersezione ideale con uno dei piani dell’icona attraverso l’opzione Piano descritta successivamente.Con questo strumento è possibile trovare facilmente il percorso da un bocchello ad un altro o scartare un ostacolo a distanza prefissata. Riferirsi al tutorial per un esempio pratico sull’uso di questo strumento.

Cancella

Elimina tutte le icone di riferimento presenti nel disegno

Globale

Reimposta l'UCS corrente su Globale

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


Trova

Elenco Comandi Cable Trays ›› Strumenti Generali ››

Ricerca ed evidenzia la linea selezionata.

Il comando richiede i seguenti prompt:

Selezionare linea o [elenco LInee/Setto/elenco utEnze/elenco Connessioni] <Invio per elenco linee>:

elenco LInee

Mostra una finestra di dialogo con l'elenco di tutte le linee all'interno del disegno, la linea selezionata verrà evidenziata.

Setto

Permette di evidenziare, all'interno di una linea selezionata o di tutto il disegno, tutti gli elementi rettilinei che hanno lo stesso numero di setti al loro interno.

elenco utEnze

permette di evidenziare le apparecchiature o le utenze inserite all'interno del disegno (funzionabilità utilizzabile solo con il modulo Cable Routing ).

elenco Connessioni

permette di evidenziare le Connessioni inserite all'interno del disegno (funzionabilità utilizzabile solo con il modulo Cable Routing ).

Se si seleziona invece un qualunque oggetto di una linea, questa viene evidenziata mostrando il seguente prompt:

Selezionata linea numero 001

Linea trovata <Invio per terminare>:

Premendo Invio la linea viene deselezionata.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


Controlla interferenze

Elenco Comandi Cable Trays ›› Strumenti Generali ››

E` possibile ricercare automaticamente se i componenti dell’impianto interferiscono tra di loro.

Gli oggetti validi che possono essere sottoposti alla ricerca sono i solidi standard di AutoCAD. Quindi sono idonei tutti gli oggetti prodotti dal programma CBT e quelli aggiunti dall’utente mediante la modellazione solida. Sono esclusi tutti gli elementi costruiti con superfici e i solidi contenuti nei blocchi che devono essere esplosi.

Se il risultato dell’indagine è positivo il programma contrassegna la zona di interferenza con un anello di colore Magenta. Inoltre è possibile far disegnare il solido di interferenza, ovvero il solido comune ai due elementi che si compenetrano. I contrassegni risiedono sul layer “CBT_Interf” che può essere congelato fino al momento in cui si decide di esaminare con calma tutte le interferenze trovate.

Dalla finestra di dialogo delle "Opzioni di Lavoro" è possibile modificare il funzionamento del comando. Come si vede è possibile impostare il colore dei contrassegni che circondano le interferenze e abilitare o no il disegno del solido di interferenza.

Il comando richiede i seguenti prompt:

Selezionare un opzione [Selezione/Tutto/Cancella Simboli] <Invio per selezione>:

Selezione

Permette una selezione parziale dei componenti dell’impianto con le modalità usuali di AutoCAD, e successivamente esegue l’esame delle interferenze solo su di essa. E` una scelta molto indicata per ottimizzare i tempi di esecuzione specialmente su impianti complessi. Separando adeguatamente le zone del modello si può fare in modo che non vengano controllati inutilmente oggetti molto lontani tra di loro.

Tutto

Esegue il controllo su tutti i componenti presenti sul disegno. E` ovviamente una scelta che può comportare tempi di esecuzione anche molto lunghi, dipendentemente dalla potenza del computer e dalla dimensione del modello.

Cancella Simboli

Permette di rimuovere totalmente tutti i contrassegni e i solidi di interferenza generati dall’esecuzione del comando.

E` prevista anche la possibilità di avere il controllo delle interferenze in tempo reale durante la stesura di una linea. Questa caratteristica è normalmente disabilitata e si può attivare dalla finestra di dialogo delle "Opzioni di Lavoro" .

L’indagine viene effettuata con le modalità impostate nella finestra delle opzioni descritta precedentemente. Durante la stesura della linea ogni nuovo oggetto creato subirà il controllo di interferenza con gli oggetti circostanti e in caso positivo verranno apposti i contrassegni già descritti in precedenza. E` da segnalare che il controllo delle interferenze in tempo reale può far decadere le prestazioni dei comandi di creazione della linea.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


Raggruppa Linee

Elenco Comandi Cable Trays ›› Strumenti Generali ››

Raggruppa linee, è una facilitazione destinata al raggruppamento degli oggetti di una linea.

Se abilitata, si possono selezionare tutti i componenti di una linea toccandone uno qualsiasi con il cursore.

L’insieme così ottenuto può essere passato a un qualsiasi comando AutoCAD che richieda una selezione oggetti.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


Esclude da Elenchi

Elenco Comandi Cable Trays ›› Strumenti Generali ››

Esclude o reinclude un tratto di passerella in distinta, agli elementi selezionati viene associato un particolare tipo di linea (XCLUDE), che li contrassegna come materiali non distinabili.

Il comando mostra i seguenti prompt:

Selezionare un'opzione [Escludi/Includi]:

Escludi

Esclude i tratti selezionati dalla distinta materiali.

Includi

Reinclude i tratti selezionati nella distinta materiali

Il comando continua i seguenti prompt:

Selezionare tratto o [Entità] <Invio per terminare>:

Selezionare tratto da escludere/includere in distinta

Entità

Modifica la modalità di selezione consentendo di selezionare un oggetto per volta.

Terminare la selezione con un invio

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3D Orbita

Elenco Comandi Cable Trays ›› Strumenti Generali ››

3DOrbit centrato, lancia il comando AutoCAD 3DOrbit, ma prima consente la scelta del punto attorno al quale centrare le operazioni di rotazione del modello.

Senza questa opzione il centro di rotazione spesso si trova distante dalla zona di interesse che facilmente scompare dallo schermo.

Per la scelta del punto sono stati impostati degli snap che permettono il facile aggancio agli oggetti presenti.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


Estrazione Dati

Elenco Comandi Cable Trays ›› Strumenti Generali ››

L'estrazione della distinta è un processo quasi interamente automatizzato che prevede solo poche impostazioni iniziali.

Nella finestra delle “Opzioni di Lavoro” devono essere stati preventivamente compilati Progetto e Numero di Disegno, la revisione può essere inizialmente nulla.

Questi dati sono il minimo requisito perché il programma possa archiviare e riconoscere correttamente i componenti del modello. Se il disegno non è ancora stato memorizzato salvarlo con un nome e rilanciare il comando.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


Correzione Dati

Elenco Comandi Cable Trays ›› Strumenti Generali ››

E’ un comando dedicato all’esame dei componenti inseriti.

In generale per i componenti viene mostrata una finestra di informazioni.

Per i tratti rettilinei è possibile scegliere il numero di setti che deve poi conteggiare negli elenchi materiali.

La situazione cambia se l’elemento selezionato è l’asse tubazione, che rappresenta la linea logica. In questo caso la linea indicata viene evidenziata e compare una maschera identica a quella usata per la creazione nella quale è possibile modificare un dato qualsiasi.

E` bene distinguere la tipologia dei dati presenti sulla linea e le azioni correttive conseguenti:

Numero di linea

Raggruppa logicamente tutti i tratti di linea e i componenti che lo condividono. Rappresenta quindi la chiave per la selezione dell’insieme di oggetti che ad essa appartengono. In generale cambiare il numero di linea significa cambiarlo a tutti questi oggetti, salvo il caso che la linea presenti una variazione di misure.

La presenza di una riduzione infatti spezza la linea in due rami distinti, solo ai fini della correzione, e ne permette la modifica separata.

Costruttore – Modello - Dimensioni

Sono dati la cui modifica può comportare variazioni sia logiche che dimensionali sui componenti facenti parte della linea. In entrambi i casi infatti si è in presenza di possibili variazioni dimensionali dei componenti di una linea con conseguenze spesso difficili da controllare o prevedere, anche per le interazioni possibili con le linee contigue.

Nel caso in cui l’aggiornamento venga ritenuto possibile il programma cancella i componenti presenti sugli assi interessati.

Anche se l’aggiornamento è ritenuto possibile si possono presentare le seguenti situazioni critiche, le quali richiedono l’intervento dell’utente:

  • Il cambio dei dimensionali e gli spazi a disposizione sono tali che due componenti prima ad una certa distanza vadano in sovrapposizione.
  • In presenza di montaggi al minimo qualsiasi aumento dei dimensionali porta i componenti in interferenza. Per contro se diminuiscono verrà poi inserito un tratto di “tubazione” tra i componenti prima a contatto.
  • Tutte le altre situazioni in cui sarebbe necessario cambiare la geometria degli assi.

Per quanto detto sopra si consiglia di eseguire il comando di “Controlla interferenze” sulle linee appena aggiornate.

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


Gestione Dati

Elenco Comandi Cable Trays ››

E' la procedura che affianca ESApro nella gestione della banca dati dei componenti e nella generazione della distinta materiali.

All'interno di Gestione Dati sono presenti le seguenti funzionalità:

Passerelle/Conduit

Costituiscono la base dati che alimenta le funzioni grafiche che disegnano i componenti. I dati geometrici, insieme a quelli descrittivi come la Norma di riferimento, i dimensionali, il materiale o il codice di parte, vengono registrati nei componenti ed usati per la successiva identificazione e nelle distinte materiali.

Questi dati si possono definire all’interno delle due macro categorie di componenti (passerelle e conduit). E’ possibile definire per ogni categoria vari costruttori e i relativi modelli.

Ogni modello avrà al suo interno i dimensionali che definiscono i diversi oggetti.

Per i modelli di passerelle è possibile scegliere una modalità di disegno per rappresentare disegnare passerelle (con o senza coperchio).

Progetto

Permette di gestire i disegni archiviati nel progetto corrente.

All'interno di questa finestra sono disponibili le seguenti opzioni:

Cancella

Elimina i dati dei disegni dal progetto.

Elenchi

In questa sezione è possibile eseguire la generazione degli elenchi materiali .

La finestra " Generazione Elenchi " permette di selezionare uno o più disegni dall’elenco relativo. Per eseguirne la distintazione occorre precisare il tipo di elenco (passerelle o conduit), la destinazione (video, file txt, file Excel, o stampa).

Premendo “OK” la distinta verrà eseguita.L’elenco componenti comprende tutti i materiali delle linee, la lingua degli elenchi viene scelta all’interno delle opzioni di progetto .

Utilità

Permette l’impostazione di una serie di parametri di controllo della procedura:

Gestione Database

Permette la creazione di un nuovo Database di lavoro o ne imposta uno come corrente.

ESApro CBT può gestire più Database, ognuno di questi, una volta creato, può contenere Costruttori e Modelli indipendenti da quelle di un altro Database di progetto. Anche se in un Database si possono aprire più Commesse, lo scopo per cui questo meccanismo è stato creato è proprio quello di isolare ogni Commessa in un Database. In questo modo i dati relativi a quel progetto possono essere modificati all’occorrenza senza influenzare altre Commesse.

La finestra "Gestione Database" prevede le seguenti opzioni:

Apri

Imposta il Database corrente in ambiente “Gestione Dati”, il suo nome appare in alto nella barra della finestra dell’applicazione. Gli altri utenti eventualmente connessi alla rete continuano a lavorare sul loro database corrente.

Si fa notare che il Database impostato in un disegno nell’ambiente AutoCAD attraverso le “ Opzioni di Lavoro ”, non viene invece influenzato da questa scelta.

Cambio Password

Permette di definire o di sostituire la password di accesso alle operazioni di modifica e di cancellazione sulla base di dati e sulla gestione delle Classi. Lasciando vuota la password si elimina qualsiasi restrizione all’accesso della procedura.

Importa / Esporta dati tra database

Questa opzione permette lo scambio dati tra due Database diversi. Il comando richiede il nome dell’ archivio secondario, ovvero l’archivio da cui si desidera importare o verso cui esportare i dati.

Una volta definito l’archivio secondario i suoi dati verranno visualizzati nella parte sottostante della maschera (quella con sfondo celeste), mentre i componenti dell’ archivio primario, cioè dell’ archivio attualmente utilizzato da ESApro, nella parte superiore.

E’ possibile scegliere il modello di passerelle o conduit da trasferire dopodiché selezionando Importa o Esporta viene eseguito il trasferimento.
Nel caso si desideri la sovrapposizione dei componenti già esistenti nell’ archivio primario è necessario selezionare il check-box con la dicitura “Sovrascrivi dati esistenti”; diversamente i componenti già presenti (con lo stesso identificativo ) non verranno importati.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


Modello Passerella e Conduit

Elenco Comandi Cable Trays ›› Gestione Dati ››

Selezionando il bottone Modifica nell'anagrafica dei modelli passerella sono presenti opzioni per la gestione di coperchi e giunti.

Modalità disegno:

Disegna con coperchio

Le passerelle vengono sempre disegnate chiuse e negli elenchi materiali viene indicato un unico codice parte che rappresenta sia la il componente che il relativo coperchio.

Disegna senza coperchio

Le passerelle vengono sempre disegnate aperte e il codice parte negli elenchi rappresenta solo il componente disegnato.

Opzionale

Le passerelle vengono disegnate con coperchio o senza coperchio in base all'opzione "Inserisci Coperchio" presente nelle Opzioni di lavoro . Se viene scelta questa modalità verranno visualizzati dei campi coperchi e i relativi bloccaggi (es: codice parte coperchio, quantità bloccaggi per metro ecc.). Questo per permettere di avere negli elenchi materiali i conteggi dei coperchi con i relativi codice parte divisi da quello delle passerelle.

Per quanto riguarda i bloccaggi vengono conteggiati in base alla lunghezza degli spezzoni rettilinei (bloccaggi per metro) e ai vari altri componenti.

Chiave giunti:

Larghezza x Altezza

Gli eventuali giunti (diritti, orizzontali o verticali), vengono calcolati sia in base all'altezza che alla larghezza della canalina (es: Giunto Orizzontale per canalina 100x80).

Altezza

Gli eventuali giunti (diritti, orizzontali o verticali), vengono calcolati solo in base all'altezza della canalina (es: Giunto Orizzontale per canalina H=80).

In questo modo indicando in quale modalità si vuole lavorare verranno chiesti solo i dati necessari all'interno della tabella dimensionale.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


Generazione Elenchi

Elenco Comandi Cable Trays ›› Gestione Dati ››

Consente di generare aprire la finestra "Generazione elenchi" che consente di creare elenchi di: passerelle, conduit, cavi e tratte.

In questa finestra sono disponibili le seguenti funzioni:

Commesse

In questa lista è possibile scegliere una commessa tra quelle memorizzate nel database.

Tipo elenco

In questo di opzioni è possibile scegliere il tipo di elenco che si vuole andare a generare, sono previste due tipologie di elenco:

    • Materiali CableTrays (distinta dei materiali passerelle, conduit e travi)
    • Instradamenti CableRouting (report che contengono informazioni relative a instradamento cavi , situazione tratte , stati di avanzamento ecc..)

A seconda del tipo di elenco scelto, sarà possibile selezionare un determinato modello elenco.

Modello

In questa lista a discesa è possibile scegliere un particolare tipo di elenco, a seconda del modello elenco selezionato sono disponibili una serie di opzioni.

E' possibile scegliere tra 7 differenti modelli elenco:

1. Materiali CableTrays - PASSERELLE

Per l'insieme dei disegni selezionati, genera la distinta totale dei materiali utilizzati per realizzare le linee passerelle .

Il modello elenco prevede le seguenti opzioni:

Raggruppa tratti rettilinei

Attivando questa opzione tutti gli elementi rettilinei uguali vengono raggruppati mostrando la lunghezza totale nella colonna quantità, se l'opzione viene disattivata vengono mostrati i singoli spezzoni ognuno con la propria lunghezza.

2. Materiali CableTrays - CONDUIT

Per l'insieme dei disegni selezionati, genera la distinta totale dei materiali utilizzati per realizzare le linee conduit .

3. Materiali CableTrays - TRAVI

Per l'insieme dei disegni selezionati, genera la distinta totale dei materiali utilizzati per realizzare le strutture metalliche .

4. Instradamenti CableRouting - CAVI

Per l'insieme dei disegni selezionati, genera un elenco di tutti i cavi instradati con relative lunghezze.

4. Instradamenti CableRouting - TIPO CAVI

Per l'insieme dei disegni selezionati, genera un elenco dei tipi di cavo utilizzati dai cavi instradati mostrando le relative lunghezze.

5. Instradamenti CableRouting - CAVI x TRATTE

Per l'insieme dei disegni selezionati, genera l'elenco dei cavi instradati con relative tratte e connettori percorsi.

Il modello elenco prevede le seguenti opzioni:

Mostra sigle connessioni

Nel caso di cavi che viaggiano su più disegni, questa opzione consente mostrare la sigla di ogni singolo connettore attraversato dal cavo.

Se ad una coppia di connettori viene assegnata una stessa sigla (es: "PP001"), il programma considera i due connettori come un'unico oggetto e riporta la sigla solamente una volta.

Nel caso vengano rilevate discontinuità nel percorso di del cavo (es: instradamento incompleto o connettori non accoppiati), all'interno della lista delle tratte percorse viene visualizzato il codice di errore "#???#".

Mostra stato cavi

Attiva la visualizzazione dello stato di modifica del cavo rispetto alla revisione di commessa o di disegno precedente. Questa funzionalità è attivabile solo nelle opzioni di commessa è stata attivata l'opzione "Gestione revisioni".

La colonna "Stato cavo" mostra lo stato di modifica del cavo mettendo a confronto i dati di instradamento correnti con quelli della revisione precedente memorizzati in archivio, un cavo può avere 4 possibili stati:

        • NEW (il cavo non compariva nella revisione precedente)
        • NOC (il cavo è cambiato rispetto alla revisione precedente)
        • MOD (il cavo non è cambiato rispetto alla revisione precedente)
        • DEL (il cavo compariva nella revisione precedente ma è stato eliminato)

Le etichette che rappresentano lo stato del cavo possono essere personalizzate nella finestra opzioni di commessa.

Nel caso di un cavo che attraversa più disegni, lo stato del cavo non è un "valore assoluto" ma può variare a seconda dei disegni scelti per eseguire il confronto.

Ad esempio se prendiamo in esame un cavo "10.0" che parte dal disegno "A1" e termina nel disegno "A2", e creiamo una nuova revisione del disegno "A1" modificando il percorso del cavo avremo:

 | Se seleziono solo disegno A1 | Se seleziono solo il disegno A2 | Se seleziono sia A1 che A2
STATO DEL CAVO | MOD (perché il percorso è cambiato in questo disegno) | NOC (perché il percorso non è cambiato in questo disegno) | MOD (perché il percorso è cambiato in uno dei due disegni)

Nel caso quindi venga selezionato un solo disegno il confronto avviene sempre con la sua revisione precedente, nel caso in cui vengano invece selezionati tutti i disegni il confronto avviene con l'ultima revisione di commessa memorizzata.

Evidenzia modifiche in Excel

Attivando questa opzione i dati modificati e i vecchi valori vengono evidenziati in giallo all'interno del foglio Excel.

5. Instradamenti CableRouting - TRATTE x CAVI

Per l'insieme dei disegni selezionati, genera l'elenco di tutte le tratte definite e i relativi cavi che le attraversano.

6. Instradamenti CableRouting - CONNESSIONI x CAVI

Per l'insieme dei disegni selezionati, genera l'elenco di tutte le connessioni e i relativi cavi che le attraversano, se una coppia di connettori.

Se ad una coppia di connettori viene assegnata una stessa sigla (es: "PP001"), il programma considera i due connettori come un'unico oggetto e riporta la sigla una volta sola.

7. Instradamenti CableRouting - AVANZAMENTO

Genera l'elenco di tutti i cavi di commessa , e per ogni cavo mostra le informazioni relative allo stato attuale di instradamento (es: da instradare, completamente instradato, instradato in parte su uno o più disegni).

Nella parte inferiore della report, viene visualizzato un riepilogo che mostra il numero dei cavi già instradati e la percentuale di avanzamento rispetto al numero totale dei cavi.

Disegni

In questa lista vengono visualizzati tutti i disegni della commessa ed è possibile scegliere uno o più disegni da conteggiare.

La possibilità di selezionare uno o più disegni può variare a seconda del modello elenco che si scelto deciso di utilizzare, in particolare per tutti i modelli è possibile selezionare un numero qualsiasi di disegni tranne:

    • Modello CAVI x TRATTE (è consentita solo la selezione di un singolo disegno o dell'intera commessa)
    • Modello AVANZAMENTO (è consentita solo la selezione dell'intera commessa)

Attraverso la check "Seleziona disegni" è possibile selezionare o deselezionare tutti i disegni dell'elenco.

Destinazione Elenco

Attraverso questa opzione è possibile scegliere se visualizzare l'anteprima dell'elenco, oppure esportarlo come file di testo, o direttamente in Excel.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


Modellazione Travi

Elenco Comandi Cable Trays ››

In questa sezione viene descritto il funzionamento dei comandi utilizzati per disegnare strutture metalliche.

Elenco Comandi:

Travi

Disegna una trave

Allunga/Accorcia Trave

Modifica la lunghezza di una trave

Fillet Trave

Esegue un raccordo tra due travi

Taglia/Estendi Trave

Taglia o estende una trave rispetto ad un piano

Sagoma Trave

Sagoma una trave che si interseca con un'altra trave

Colonne Portali Squadre e Paline

Generazione di portali, squadre e paline

Piastra Rettangolare

Disegna una piastra rettangolare

Piastra Generica

Disegna una piastra generica

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


Travi

Elenco Comandi Cable Trays ›› Modellazione Travi ››

Il comando permette di inserire svariate tipologie di travi. Sono presenti le travi a doppio T IPN, IPE e HE, gli angolari a lati uguali e disuguali, le travi ad U, i tubi per carpenteria Tondi, Quadri e Rettangolari e i profilati pieni Tondi, Quadri e Piatti. Il disegno viene effettuato parametricamente sulla base delle dimensioni commerciali già presenti nel programma.

Per disegnare una trave è necessario completare i seguenti passi:

  • Far comparire la finestra di dialogo delle travi
  • Scegliere il tipo di trave
  • Scegliere la dimensione commerciale desiderata
  • Scegliere il materiale desiderato
  • Scegliere il riferimento desiderato per l'asse trave tra i nove disponibili nella figura.

Dal momento che il comando può disegnare più di una trave, la assegnazione della sigla eventuale è disponibile solo successivamente in modifica della singola trave.

Il segno di spunta "Trave supporto" fa riconoscere la trave come facente parte di un supporto costruttivo. Disponibile solo con il modulo extra "ESApro Supports".

Ai prompt riportati sotto indicare i due estremi dell’asse trave aiutandosi con le opzioni di riposizionamento del sistema di riferimento .

Dal punto o [Linea/SSnap] <Invio per terminare>:

Specificare un punto di partenza della trave.

Linea

Con questa opzione è possibile usare come asse una linea AutoCAD. Una volta disegnata la trave la linea viene traslata su un layer con la denominazione adatta a farla riconoscere come asse e quindi proiettata nelle tavole 2D. Le travi vengono disegnate allineando la linea con il riferimento scelto nella maschera iniziale. Una volta disegnate le travi le linee vengono traslatate su un layer con la denominazione adatta a farle riconoscere come assi e come tali proiettate nelle tavole 2D. L'orientamento delle travi su assi orizzontali, verticali o comunque inclinati è convenzionale. Se necessario è possibile modificarlo successivamente.

SSnap

Permette di indicare il primo punto agganciando i punti notevoli di un'altra trave presente, tecnica in tutto simile alla funzione Psnap sulle linee di Piping. I punti notevoli, di colore rosso, sono presenti sulle estremità delle travi, anche se tagliate obliquamente, e nella sezione mediana come indicato in figura.

La lunghezza effettiva della trave è considerata quella del box che circoscrive la trave, e di conseguenza viene calcolata la posizione della sezione mediana.

Altri punti notevoli utili si trovano su elementi di struttura, come piastre e supporti. Un punto "SSnap" è presente anche al centro dell'icona dei piani di riferimento.

Il comando continua richiedendo i seguenti prompt:

Al punto o [SSnap/Piano/Icona/Aggiusta/Muovi/Sinistra/Destra/Elevazione/aNgolo/Ruota] <Invio per terminare>:

Specificare il punto finale della trave.

SSnap

Consente l'aggancio ai punti notevoli presenti in altre strutture presenti

Piano

Consente l'estensione della trave fino al piano di riferimento scelto tra quelli presenti. Per l'inserimento e l'uso dei piani di riferimento vedere le tecniche già esposte per il disegno deglle linee passerelle .

Icona

Inserisce una nuova icona con relativi piani di riferimento.

Sinistra, Destra e Elevazione

Orientano il piano XY del sistema di riferimento sulla faccia sinistra, destra e superiore di un ipotetico cubo isometrico, come in figura. L'origine del sistema di riferimento viene portata sul punto corrente. I tre piani sono sempre paralleli ai piani assoluti XY, YZ e ZX. La scelta dei tre tasti S, D, E è stata guidata anche dal fatto che questi sono posizionati in maniera analoga sulla tastiera. Nel piano XY così ottenuto si può disegnare liberamente come si era soliti fare nell’ambiente 2D.

aNgolo

Ruota il sistema di riferimento attorno all'asse Z dell'angolo desiderato.

Ruota

Ruota il sistema di riferimento a salti di 15° attorno all'asse Z.

Muovi

Questa opzione (visualizzata solo al termine del disegno di una trave), permette di traslare liberamente l'ultima trave disegnata. Il punto di riferimento per lo spostamento è il secondo punto di costruzione della trave. Con questa tecnica è possibile disegnare una trave prima su un riferimento certo (es.: estremo di un'altra trave) per poi spostarla di una distanza nota dal precedente riferimento.

Aggiusta

Questa opzione (visualizzata solo al termine del disegno di una trave), Visualizza un'icona per il riposizionamento della trave e richiede i seguenti prompt:

Sposta con W S A D, frecce tastierino numerico o (Ruota/aNgolo) <Invio per terminare>:

Mediante un simbolo, posto alle due estremità, si visualizza il punto di riferimento/asse di rotazione attuale e quattro frecce. (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Ruota (tasto R)

Ruota la trave attorno al punto di riferimento corrente con angoli multipli di 90°.

aNgolo (tasto N)

Ruota la trave attorno al punto di riferimento corrente con angolo libero.

Tastierino numerico o W S A D

Consente di cambiare il punto di riferimento della trave ciclando tra i 9 punti possibili (vedi immagine).

Le travi create posso essere modificate successivamente attraverso il comando “Correzione dati” , durante la modifica è possibile cambiare la tipologia di una trave, la dimensione, la lunghezza, la rotazione e il suo posizionamento.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


Allunga/Accorcia Trave

Elenco Comandi Cable Trays ›› Modellazione Travi ››

Permette di cambiare la lunghezza di una trave trascinando uno degli estremi.

E' possibile digitare una lunghezza che risulterà aggiunta se positiva o sottratta se negativa. Durante l'operazione il comando mette a disposizione una serie di snap ad oggetto AutoCAD mediante i quali si possono selezionare punti di oggetti circostanti.

Tali punti vengono proiettati sulla trave rendendo possibile l'allineamento del nuovo estremo con riferimenti esistenti. Il programma termina visualizzando la nuova lunghezza complessiva realizzata. Se si allunga l'estremo rastremato di una trave la rastremazione viene perduta.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


Fillet Trave

Elenco Comandi Cable Trays ›› Modellazione Travi ››

Consente di raccordare due travi selezionando gli estremi desiderati.

Non è necessario che i due estremi coincidano, all'occorrenza le travi vengono accorciate o allungate per realizzare il raccordo.

Le travi devono essere uguali, complanari e orientate in maniera coerente, in tutti gli altri casi è consigliabile utilizzare il comando " Taglia/Estendi Trave ".

Created with the Personal Edition of HelpNDoc: Free EPub producer


Taglia/Estendi Trave

Elenco Comandi Cable Trays ›› Modellazione Travi ››

Permette di ritagliare o di estendere una trave selezionando la faccia di un solido.

Il comando richiede i seguenti prompt:

Selezionare il piano di taglio/estensione della trave [Faccia/Piano] <Invio per Faccia>:

Faccia

Selezionare una faccia piana di un solido da utilizzare come limite di taglio o di estensione. La selezione della faccia deve essere fatta cliccando su uno spigolo, dal momento che uno spigolo è sempre condiviso da due facce il programma evidenza la faccia selezionata e mostra il seguente prompt:

Click per seguente o [Accetta/Seguente] <Accetta>:

Seguente

Cicla tra le due facce che condividono lo spigolo.

Accetta

Conferma la selezione della faccia evidenziata.

Piano

Consente definire un piano di taglio o di estensione selezionando il piano di un'icona di riferimento.

Il comando continua richiedendo i seguenti prompt:

Selezionare l'estremo della trave da tagliare/estendere:

Selezionare un estremo sulla trave da tagliare o estendere, in base alla posizione del piano limite la trave verrà tagliata o estesa.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


Sagoma Trave

Elenco Comandi Cable Trays ›› Modellazione Travi ››

Permette di sagomare l'estremo di una trave usando altre travi od oggetti solidi presenti.

Il comando richiede prima la serie di oggetti da sagomare e poi quella degli oggetti che sagomano.

L'operazione può essere eseguita tra due gruppi di oggetti solidi qualunque, non necessariamente travi, quando si ha la necessità di non accorpare gli oggetti sagomati e di non perdere gli oggetti usati come utensili per sagomare.

Gli effetti appena descritti, in questo caso indesiderati, si verificherebbero usando il comando AutoCAD "Sottrai" (Subtract) eseguendo la stessa operazione.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


Colonne Portali Squadre e Paline

Elenco Comandi Cable Trays ›› Modellazione Travi ››

Questii comandi permettono la costruzione di una serie di strutture tipiche le cui travi componenti sono selezionate dall’utente.

E’ possibile indicare le dimensioni delle travi e quelle caratteristiche della struttura, il numero e la distanza tra le strutture quando vengono ripetute.

Numerose opzioni sono presenti tra cui l'inserimento o meno di squadre e delle basi di lamiera.

Per il disegno è necessario il punto di partenza e la direzione per indicare dove devono essere disegnate le copie della struttura. Con le colonne viene disegnata anche la griglia di riferimento. Le travi rimangono singolarmente modificabili per permettere di gestire un’eccezione o la correzione dei posizionamenti standard del programma.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


Piastra Rettangolare

Elenco Comandi Cable Trays ›› Modellazione Travi ››

Il comando permette di disegnare una piastra rettangolare con due o quattro fori.

E' possibile indicare il materiale della piastra, le sue dimensioni e scegliere i relativi fori.

Il disegno viene eseguito nel piano "XY" corrente e lo spessore rivolto lungo "Z". All'occorrenza usare il comando " Posiziona UCS " per stabilire il piano "XY" nella posizione desiderata. Successivamente il programma richiede due punti per posizionare ed allineare la piastra come desiderato.

Il comando richiede i seguenti prompt:

Punto di inserimento o [Sinistra/Destra/Elevazione/Vista]:

Specificare un punto che definisce l'angolo inferiore sinistro della piastra.

Sinistra, Destra e Elevazione

Orientano il piano XY del sistema di riferimento sulla faccia sinistra, destra e superiore di un ipotetico cubo isometrico, come in figura. L'origine del sistema di riferimento viene portata sul punto corrente. I tre piani sono sempre paralleli ai piani assoluti XY, YZ e ZX. La scelta dei tre tasti S, D, E è stata guidata anche dal fatto che questi sono posizionati in maniera analoga sulla tastiera. Nel piano XY così ottenuto si può disegnare liberamente come si era soliti fare nell’ambiente 2D.

Vista

Posiziona il sistema con il piano XY parallelo allo schermo.

Il comando continua richiedendo i seguenti prompt:

Angolo di rotazione:

Specificare un angolo di rotazione per la piastra.

A questo punto termina il comando.

Le piastre create posso essere modificate successivamente attraverso il comando “Correzione dati”.

Created with the Personal Edition of HelpNDoc: Free Web Help generator


Piastra Generica

Elenco Comandi Cable Trays ›› Modellazione Travi ››

Il comando permette di disegnare una piastra di forma qualsiasi.

E' possibile indicare il materiale della piastra, e il suo spessore.

Il disegno viene eseguito nel piano "XY" corrente e lo spessore rivolto lungo "Z". All'occorrenza usare il comando " Posiziona UCS " per stabilire il piano "XY" nella posizione desiderata. Successivamente il programma richiede due punti per posizionare ed allineare la piastra come desiderato.

Il comando richiede i seguenti prompt:

Selezionare primo punto o [Polilinea-Cerchio/Rettangolo]:

Specificare un punto di partenza per il profilo della piastra.

Polilinea-Cerchio

Con questa opzione è possibile selezionare una polilinea o un cerchio precedentemente disegnati e trasformarli in piastra.

Rettangolo

Consente di generare una piastra generica specificando i due vertici opposti di un rettangolo.

Il comando prosegue richiedendo i seguenti prompt:

Selezionare punto successivo <Invio per terminare>:

Specificare una serie di punti che definiscono il profilo della piastra.

A questo punto termina il comando.

Le piastre create posso essere modificate successivamente attraverso il comando “Correzione dati”.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


Modellazione Passerelle

Elenco Comandi Cable Trays ››

In questa sezione viene descritto il funzionamento dei comandi utilizzati per disegnare passerelle elettriche.

Elenco Comandi:

Linea Passerella

Crea un asse passerella

Elemento Rettilineo

Disegna un elemento rettilineo su un asse

Vestizione Automatica

Riveste automaticamente assi passerella

Inserimento Curva

Inserisce una curva su un asse

Inserimento Derivazione

Inserisce un componente di derivazione (es: tee, croce ecc.) su un asse

Inserimento Riduzione

Inserisce una riduzione su un asse

Giunti e Setti

Gestione giunti e setti

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Linea Passerella

Elenco Comandi Cable Trays ›› Modellazione Passerelle ››

E` il comando che permette di tracciare nello spazio gli assi delle varie linee. Quest’ultimo contiene i dati logici come il Numero di Linea, il costruttore, il modello e i dimensionali definiti nel catalogo modelli , che saranno poi assunti dai componenti che vi risiederanno.

Il Numero di Linea è obbligatorio in quanto ne determina la continuità e accomuna tutti i tratti che lo condividono. Deve essere univoco e può contenere una qualsiasi combinazione di caratteri alfanumerici.

Nella finestra di dialogo delle “ Opzioni di Lavoro ” è anche possibile attivare la generazione automatica del numero di linea che, in questo caso, è un valore numerico che incrementa di una unità la cifra più alta associata ai numeri di linea esistenti.

In genere per linea si intende una catena di oggetti che collegano due punti, due linee. I numeri di linea non devono essere duplicati, ovvero non possono esistere due linee con lo stesso numero. E` possibile però generare volontariamente una linea con un codice già usato quando si voglia proseguirne una pre-esistente cambiando per esempio i dimensionali o altre caratteristiche. In questo caso, pur ricevendo un messaggio di avvertimento, è possibile ultimare il comando.

All’interno di uno stesso disegno è possibile usare il normale comando AutoCAD “Copia” per duplicare parti qualsiasi di impianto contenenti anche linee. E’ anche possibile copiare linee da un disegno ad un altro senza perdita di informazioni utilizzando le normali procedure di “Copia e Incolla” o “Drag and Drop”.

In ogni caso al termine dell’operazione il programma verifica che non esistano linee con codici duplicati e, nel caso, attiva una procedura con cui richiede di rinominarle. Nella maschera che compare sono elencate tutte le linee da rinominare a cui il programma assegna provvisoriamente il nome “Copia di…” seguito dal vecchio numero. L’utente può accettare quanto proposto e modificarlo successivamente con il comando di “ Correzione Dati ” o, in alternativa, assegnare direttamente il nuovo numero.

Esiste anche la possibilità di continuare una linea esistente mediante il bottone "Continua Linea". In questo caso tutti i dati verranno assunti dalla linea esistente indicata per la continuazione.

Terminata la fase di compilazione dati si passa alla stesura geometrica della linea. A questo scopo il comando contiene una serie di opzioni per riposizionare e orientare il sistema di riferimento in modo da percorrere facilmente le direzioni lungo gli assi assoluti X, Y, Z e inoltre per determinare l'inclinazione della linea quando fuoriesce dagli assi o dai piani principali XY, YZ e ZX.

Il comando richiede i seguenti prompt:

Primo estremo della Linea o [psNap/riFerimento]:

Indicare il punto di partenza della linea.

psNap

Attiva la ricerca del primo punto su una tubazione esistente mediante la funzione Pipe Snap

riFerimento

Permette di indicare un punto base a cui riferirsi per la determinazione del primo punto della linea.

Indicare un punto base o [psNap]:

Indicare un punto base da prendere come riferimento.

Distanza dal Riferimento o [Sinistra/Destra/Elevazione/Base/Angolo/Ruota/rX/rY/rZ/Oggetto/psNap/Vista]:

Specificare una distanza dal punto di riferimento.

Il comando continua richiedendo i seguenti prompt:

Lunghezza Punto o[Sinistra/Destra/Elevazione/Angolo/Ruota/rX/rY/rZ/Oggetto/riFerimento/sNap/Vista/Piano/Icona/annUlla]:

Digitare la lunghezza o speciricare un punto.

Punto o Lunghezza

Permette di inserire in successione gli altri punti della tubazione usando i mezzi usuali di AutoCAD o indicando una lunghezza lungo la direzione corrente indicata dal cursore.

Sinistra, Destra e Elevazione

Srientano il piano XY del sistema di riferimento sulla faccia sinistra, destra e superiore di un ipotetico cubo isometrico, come in figura. L'origine del sistema di riferimento viene portata sul punto corrente. I tre piani sono sempre paralleli ai piani assoluti XY, YZ e ZX. La scelta dei tre tasti S, D, E è stata guidata anche dal fatto che questi sono posizionati in maniera analoga sulla tastiera. Nel piano XY così ottenuto si può disegnare liberamente come si era soliti fare nell’ambiente 2D.

Angolo

Ruota il sistema di riferimento attorno all'asse Z dell'angolo desiderato.

Ruota

Ruota il sistema di riferimento a salti di 15° attorno all'asse Z.

rX, rY, rZ

Ruotano il sistema di riferimento di 90° rispettivamente attorno all'asse X, Y e Z.

Oggetto

Permette attraverso Pipe-Snap di prelevare la direzione di un componente piping esistente e restituisce un sistema di riferimento che esce con l’asse X ad esso allineato. L’origine del sistema di riferimento rimane quella corrente.

psNap

Permette la ricerca di un punto notevole su una tubazione esistente mediante la funzione Pipe-Snap .

riFerimento

Permette di determinare il punto desiderato attraverso il riferimento ad un altro punto, come già descritto in precedenza per il primo punto della linea.

Vista

Posiziona il sistema con il piano XY parallelo allo schermo.

Icona

E' uno strumento che migliora in maniera consistente il processo necessario a stabilire il percorso di una linea. Si tratta di un simbolo che rappresenta tre piani ortogonali, colorati in maniera diversa per distinguerli facilmente, che può essere inserito in numero e posizione qualsiasi nello spazio. Il comando Linea viene sospeso e si avvia il processo di posizionamento che può essere molto accurato e viene effettuato attraverso le opzioni già viste dedicate alla gestione del sistema di assi.

Ogni tratto in esecuzione può adesso essere facilmente prolungato fino all’intersezione ideale con uno dei piani dell’icona attraverso l’opzione Piano descritta successivamente.Con questo strumento è possibile trovare facilmente il percorso da un bocchello ad un altro o scartare un ostacolo a distanza prefissata. Riferirsi al tutorial per un esempio pratico sull’uso di questo strumento.

Piano

Utilizza le Icone dei piani ausiliari appena descritti e permette di sceglierne uno. Indicare poi la direzione desiderata spostando opportunamente il cursore e cliccando con il tasto sinistro del mouse. Il programma disegna allora un segmento di linea che va dal punto corrente all’intersezione con il piano indicato, lungo la direzione desiderata. Se la direzione indicata non interseca il piano viene emesso un messaggio d’errore. Non è possibile cambiare il sistema di riferimento durante questo processo, bisogna quindi assicurarsi la possibilità di scegliere la direzione desiderata prima di impostare l’opzione Piano.

Se si disegnano linee fuori dagli assi o dai piani coordinati il comando continua richiedendo i seguenti prompt:

Valore componente o [Angolo/Pendenza/Ignora] <Invio per Ignorare>:

Specificare il valore della componente.

Valore componente

Il comando fa comparire un'immagine delle componenti e richiede il valore di quella evidenziata in magenta. Nel piano le componenti richieste saranno in totale due, nello spazio tre. I valori introdotti determineranno la lunghezza e l’orientazione finale del tratto di linea.

Angolo

Permette l'introduzione diretta del valore dell'angolo evidenziato tra le due componenti magenta. Nello spazio gli angoli richiesti saranno due, uno di orientazione nel piano XY e uno di elevazione dal piano XY assoluto. In questo caso la lunghezza del tratto non sarà cambiata dal programma.

Pendenza

Permette l’introduzione dell’inclinazione mediante la pendenza percentuale.

Ignora

Permette di procedere al disegno del tratto di linea successivo ignorando la richiesta di immissione delle componenti o degli angoli. Questa opzione può essere usata se con altri mezzi la tubazione è già stata orientata in maniera esatta. Si possono infatti usare i meccanismi di rotazione del sistema di riferimento sopra esposti, o le coordinate polari o sferiche di AutoCAD, per ottenere direttamente una tubazione orientata nella direzione voluta..

In ogni caso i dati identificativi precisati nella maschera iniziale di creazione della linea saranno annotati in tutti i tratti disegnati. Il programma li ritiene un unico oggetto dal momento che condividono lo stesso Numero di Linea.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


Elemento rettililneo

Elenco Comandi Cable Trays ›› Modellazione Passerelle ››

Esegue un tratto singolo di passerella su un asse preesistente.

Durante la selezione dei punti sono preimpostata l'opzione Pipe-Snap che permette la selezione dei vari punti notevoli.

Il comando richiede i seguenti prompt:

Primo estremo del tubo *PipeSnap*

Punto o (Zoom/zoom Precedente/Osnap):

Posizionare il mouse vicino al punto pipe-snap che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Zoom (tasto Z)

Esegue uno Zoom centrato sulla posizione del puntatore.

zoom Precedente (tasto P)

Ritorna allo zoom precedente.

Osnap (tasto O)

Consente di passare dalla modalità "StruSnap" alla modalità classica di selezione punti di AutoCAD.

Il comando prosegue richiedendo i seguenti prompt:

Secondo estremo del tubo *PipeSnap*

Punto o (Zoom/zoom Precedente/Osnap):

Posizionare il mouse vicino al punto pipe-snap che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Zoom (tasto Z)

Esegue uno Zoom centrato sulla posizione del puntatore.

zoom Precedente (tasto P)

Ritorna allo zoom precedente.

Osnap (tasto O)

Consente di passare dalla modalità "PipeSnap" alla modalità classica di selezione punti di AutoCAD.

Nel caso di vada a disegnare una canalina su un asse sul quale non sono presenti altri componenti il comando richiede l'orientamento della sezione e il posizionamento del coperchio con il seguene prompt:

Orientare la sezione;

Click per orientare il coperchio o <Invio per continuare>:

Scegliere un lato di orientamento per la sezione, viene visualizzato un rettangolo che rappresenta la sezione con un bordo giallo che individua il lato coperchio.

A questo punto viene disegnato l'elemento rettilineo.

E’ importante tenere presente queste linee guida durante l’esecuzione del comando:

  • Un singolo elemento può quindi comprendere più tratti di assi sottostanti. Se però le caratteristiche dei tratti non sono uniformi (cambio di Costruttore, Modello o numero di linea), il comando si ferma al confine tra le due linee e viene generato un messaggio di avvertimento.
  • E’ possibile limitare la lunghezza massima delle tratte disegnate attraverso un valore impostabile nella finestra di dialogo " Opzioni di Lavoro ". Superata tale lunghezza il programma disegna un nuovo tubo adiacente al primo. Tutti i programmi di generazione rispettano l’impostazione ed eseguono la spezzonatura alla lunghezza indicata (per disattivare questa impostazione impostare a 0 la lunghezza massima). La spezzonatura può generare situazioni limite che necessitano di un successivo intervento manuale.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


Vestizione automatica

Elenco Comandi Cable Trays ›› Modellazione Passerelle ››

Esegue il rivestimento automatico di una linea preesistente con elementi rettilinei e curve di Costruttore, Modello e Dimensionali conformi alla linea.

Il comando richiede i seguenti prompt:

Selezionare l'estremo di una linea:

Richiede di indicare un punto prossimo all’estremo di un tratto, che determina l’inizio ed il verso del successivo rivestimento. Quest’ultimo inizia dalla fine più vicina del segmento indicato e prosegue nella direzione opposta fino ad esaurire tutti i tratti.

Nella figura viene evidenziato come sia possibile rivestire solo parzialmente una linea esistente.

Il comando continua richiedendo i seguenti prompt:

Orientare la sezione

Click per orientare il coperchio o <Invio per continuare>:

Scegliere un lato di orientamento per la sezione, viene visualizzato un rettangolo che rappresenta la sezione con un bordo giallo che individua il lato coperchio.

A questo punto l'asse viene rivestito automaticamente.

E’ importante tenere presente queste linee guida durante l’esecuzione del comando:

  • L’intento della procedura è quello di rivestire assi che non abbiano già componenti a bordo. Il comando infatti li ignora e genera oggetti che possono essere sovrapposti a quelli preesistenti.
  • La presenza di elementi doppi è di difficile individuazione e può causare malfunzionamenti del programma oltre che conteggi errati dei materiali. Eventualmente è possibile individuare gli elementi sovrapposti attraverso il comando "Controlla Interferenze" .
  • Non è possibile usare questo comando per rivestire un anello chiuso.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


Inserimento Curva

Elenco Comandi Cable Trays ›› Modellazione Passerelle ››

Inserisce una curva su un asse preesistente.

Il comando consente, per tutti i tipi di curva due modalità di inserimento:

  • Inserimento normale prevede la selezione dell'intersezione tra due assi, la curva verrà disegnata sul piano delle due linee.
  • Inserimento in montaggio prevede la possibilità di montare una curva all’estremo di qualunque componente, anche senza assi preesistenti.

Il comando richiede i seguenti prompt:

Selezionare un punto sull'asse o [Montaggio]:

Richiede di indicare un punto prossimo un punto di intersezione tra due assi, per default viene abilitato lo snap ad oggetti punto finale.

Nel caso di vada a disegnare una curva su un asse sul quale non sono presenti altri componenti il comando richiede l'orientamento della sezione e il posizionamento del coperchio con il seguente prompt:

Orientare la sezione;

Click per orientare il coperchio o <Invio per continuare>:

Scegliere un lato di orientamento per la sezione, viene visualizzato un rettangolo che rappresenta la sezione con un bordo giallo che individua il lato coperchio.

A questo punto termina l'inserimento normale della curva.

Montaggio

Richiede di selezionare l'estremo di un componente già inserito attraverso la funzione “ PipeSnap ”. In questo caso la presenza di un componente già inserito è obbligatoria per poter determinare l'orientamento della sezione e la posizione del coperchio della curva che andremo a generare.

Indicare l'estremo di un asse o di un componente: *PipeSnap*

Punto o (Zoom/zoom Precedente/Osnap):

Posizionare il mouse vicino al punto che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Zoom (tasto Z)

Esegue uno Zoom centrato sulla posizione del puntatore.

zoom Precedente (tasto P)

roxanaRitorna allo zoom precedente.

Osnap (tasto O)

Consente di passare dalla modalità "PipeSnap" alla modalità classica di selezione punti di AutoCAD.

Inserire angolo di apertura:

Solo per le curve ad apertura variabile viene richiesto di specificare un angolo di apertura.

Invio per terminare o (Zoom/zoom Prec./Ruota):

Viene visualizzata una curva e viene richiesta conferma dell'orientamento, il programma identifica in automatico il tipo di curva da inserire (destra, sinistra, in salita, in discesa) a seconda della configurazione degli assi e della disposizione degli elementi adiacenti.

Ruota (tasto R)

Cicla tra i quattro possibili orientamenti della curva.

A questo punto termina l'inserimento della curva.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


Inserimento Derivazione

Elenco Comandi Cable Trays ›› Modellazione Passerelle ››

Consente di inserire componenti derivatori a 3 o 4 vie, fanno parte di questo gruppo:

  • Pezzi a T normali
  • Pezzi a T ridotti
  • Giunti a croce normali
  • Giunti a croce ridotti
  • Derivazioni a 90°

Sono previste due modalità di inserimento:

  • Inserimento normale prevede il puntamento dell’asse della linea derivata in prossimità dell’incrocio con la linea principale, in questo caso la posizione è determinata dagli assi.
  • Inserimento in montaggio prevede la possibilità di montare una derivazione all’estremo di qualunque componente, anche senza assi preesistenti.

Il comando richiede i seguenti prompt:

Selezionare la derivazione vicino alla linea principale o [Montaggio]:

Richiede di selezionare un punto sull'asse che rappresenta la linea derivata

Nel caso di vada a disegnare una derivazione su un asse sul quale non sono presenti altri componenti il comando richiede l'orientamento della sezione e il posizionamento del coperchio con il seguente prompt:

Orientare la sezione;

Click per orientare il coperchio o <Invio per continuare>:

Scegliere un lato di orientamento per la sezione, viene visualizzato un rettangolo che rappresenta la sezione con un bordo giallo che individua il lato coperchio.

A questo punto termina l'inserimento normale della derivazione.

Montaggio

Richiede di selezionare l'estremo di un componente già inserito attraverso la funzione “ PipeSnap ”. In questo caso la presenza di un componente già inserito è obbligatoria per poter determinare l'orientamento della sezione e la posizione del coperchio della derivazione che andremo a generare. Questa opzione non è disponibile per le derivazioni a 90°.

Indicare l'estremo di un asse o di un componente: *PipeSnap*

Punto o (Zoom/zoom Precedente/Osnap):

Posizionare il mouse vicino al punto che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Zoom (tasto Z)

Esegue uno Zoom centrato sulla posizione del puntatore.

zoom Precedente (tasto P)

roxanaRitorna allo zoom precedente.

Osnap (tasto O)

Consente di passare dalla modalità "PipeSnap" alla modalità classica di selezione punti di AutoCAD.

Siccome durante il montaggio viene creata una nuova linea, il programma fa comparire una finestra per la sua definizione.

Se la derivazione è di tipo ridotto, durante il montaggio compare una finestra di dialogo che riporta le dimensioni della linea che è servita per l’allineamento come dimensioni principali e come dimensioni ridotte quello predefinito o l’ultimo utilizzato. Entrambi possono essere facilmente cambiati prelevandoli dagli elenchi a discesa della finestra. In conseguenza della scelta dei dimensionali alcune configurazioni possono essere negate o bloccate dal programma.

Invio per terminare o (Zoom/zoom Prec./Inverti/Ruota):

Viene visualizzata una derivazione e viene richiesta conferma dell'orientamento.

Inverti (tasto I)

In caso di derivazioni non ridotte consente di cambiare il punto di attacco.

Ruota (tasto R)

Ruota la derivazione di 90°.

Zoom (tasto Z)

Esegue uno Zoom centrato sulla posizione del puntatore.

zoom Precedente (tasto P)

Ritorna allo zoom precedente.

A questo punto termina l'inserimento in montaggio della derivazione.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


Inserimento Riduzione

Elenco Comandi Cable Trays ›› Modellazione Passerelle ››

Consente di inserire riduzioni concentriche, eccentriche o i kit di riduzione solo in montaggio su componenti già definiti da cui prendere l'orientamento corretto.

Durante l'esecuzione del comando vengono richiesti i dimensionali per poter definire correttamente l'oggetto e verificare la sua presenza nel catalogo.

Il comando richiede i seguenti prompt:

Indicare l'estremo di un asse o di un componente: *PipeSnap*

Punto o (Zoom/zoom Precedente/Osnap):

Posizionare il mouse vicino al punto che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Zoom (tasto Z)

Esegue uno Zoom centrato sulla posizione del puntatore.

zoom Precedente (tasto P)

roxanaRitorna allo zoom precedente.

Osnap (tasto O)

Consente di passare dalla modalità "PipeSnap" alla modalità classica di selezione punti di AutoCAD.

Viene visualizzata una finestra di dialogo che richiede di specificare le dimensioni della riduzione da inserire.

Solo per le riduzioni eccentriche e kit di riduzione viene visualizzato il seguente prompt:

Invio per terminare o (Inverti):

Viene visualizzata la riduzione eccentrica e viene richiesta conferma dell'orientamento.

Inverti (tasto I)

Consente di cambiare l'orientamento (destro o sinistro) rispetto alla linea esistente.

A questo punto la riduzione è stata inserita.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


Giunti e Setti

Elenco Comandi Cable Trays ›› Modellazione Passerelle ››

Giunti:

I giunti all'interno di CBT non vengono gestiti in maniera grafica, ma vengono conteggiati in automatico dal programma in base ai componenti presenti nel disegno e ai dimensionali presenti nel catalogo scelto .

In particolare il programma si accorge se nella giunzione tra due componenti ci va il giunto diritto o quello orizzontale o quello verticale.

Setti:

Anche i setti, come i giunti, non vengono gestiti in maniera grafica ma vengono solo conteggiati negli elenchi materiali in base ai dati che arrivano dal disegno (comando Opzioni di Lavoro ).

I setti vengono collegati solo ai pezzi rettilinei (per poterne determinare la lunghezza) e vengono conteggiati in base al numero indicato nei vari pezzi (dato editabile nel disegno attraverso il comando di " Correzione Dati ").

E' possibile inoltre attraverso il comando " Trova " evidenziare all'interno del disegno i tratti rettilinei che hanno lo stesso numero di setti.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


Modellazione Conduit

Elenco Comandi Cable Trays ››

In questa sezione viene descritto il funzionamento dei comandi utilizzati per disegnare conduit.

Elenco Comandi:

Linea Conduit

Crea un asse conduit

Tubo Conduit

Disegna un tubo conduit su un asse

Vestizione Automatica

Riveste automaticamente assi conduit

Inserimento Curva

Inserisce una curva su un asse

Inserimento Derivazione

Inserisce un componente di derivazione (es: tee, croce ecc.) su un asse

Inserimento Riduzione

Inserisce una riduzione su un asse

Inserimento Componenti Diritti

Inserisce un componente a 2 vie (es: giunto o cassetta derivazione ecc.) su un asse

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


Linea Conduit

Elenco Comandi Cable Trays ›› Modellazione Conduit ››

E` il comando che permette di tracciare nello spazio gli assi delle varie linee. Quest’ultimo contiene i dati logici come il Numero di Linea, il costruttore, il modello e i dimensionali definiti nel catalogo modelli , che saranno poi assunti dai componenti che vi risiederanno.

Il Numero di Linea è obbligatorio in quanto ne determina la continuità e accomuna tutti i tratti che lo condividono. Deve essere univoco e può contenere una qualsiasi combinazione di caratteri alfanumerici.

Nella finestra di dialogo delle “ Opzioni di Lavoro ” è anche possibile attivare la generazione automatica del numero di linea che, in questo caso, è un valore numerico che incrementa di una unità la cifra più alta associata ai numeri di linea esistenti.

In genere per linea si intende una catena di oggetti che collegano due punti, due linee. I numeri di linea non devono essere duplicati, ovvero non possono esistere due linee con lo stesso numero. E` possibile però generare volontariamente una linea con un codice già usato quando si voglia proseguirne una pre-esistente cambiando per esempio i dimensionali o altre caratteristiche. In questo caso, pur ricevendo un messaggio di avvertimento, è possibile ultimare il comando.

All’interno di uno stesso disegno è possibile usare il normale comando AutoCAD “Copia” per duplicare parti qualsiasi di impianto contenenti anche linee. E’ anche possibile copiare linee da un disegno ad un altro senza perdita di informazioni utilizzando le normali procedure di “Copia e Incolla” o “Drag and Drop”.
In ogni caso al termine dell’operazione il programma verifica che non esistano linee con codici duplicati e, nel caso, attiva una procedura con cui richiede di rinominarle. Nella maschera che compare sono elencate tutte le linee da rinominare a cui il programma assegna provvisoriamente il nome “Copia di…” seguito dal vecchio numero. L’utente può accettare quanto proposto e modificarlo successivamente con il comando di “Correzione Dati” o, in alternativa, assegnare direttamente il nuovo numero.

Esiste anche la possibilità di continuare una linea esistente mediante il bottone "Continua Linea". In questo caso tutti i dati verranno assunti dalla linea esistente indicata per la continuazione.

Terminata la fase di compilazione dati si passa alla stesura geometrica della linea. A questo scopo il comando contiene una serie di opzioni per riposizionare e orientare il sistema di riferimento in modo da percorrere facilmente le direzioni lungo gli assi assoluti X, Y, Z e inoltre per determinare l'inclinazione della linea quando fuoriesce dagli assi o dai piani principali XY, YZ e ZX.

Il comando richiede i seguenti prompt:

Primo estremo della Linea o [psNap/riFerimento]:

Indicare il punto di partenza della linea.

psNap

Attiva la ricerca del primo punto su una tubazione esistente mediante la funzione Pipe Snap

riFerimento

Permette di indicare un punto base a cui riferirsi per la determinazione del primo punto della linea.

Indicare un punto base o [psNap]:

Indicare un punto base da prendere come riferimento.

Distanza dal Riferimento o [Sinistra/Destra/Elevazione/Base/Angolo/Ruota/rX/rY/rZ/Oggetto/psNap/Vista]:

Specificare una distanza dal punto di riferimento.

Il comando continua richiedendo i seguenti prompt:

Lunghezza Punto o[Sinistra/Destra/Elevazione/Angolo/Ruota/rX/rY/rZ/Oggetto/riFerimento/sNap/Vista/Piano/Icona/annUlla]:

Digitare la lunghezza o speciricare un punto.

Punto o Lunghezza

Permette di inserire in successione gli altri punti della tubazione usando i mezzi usuali di AutoCAD o indicando una lunghezza lungo la direzione corrente indicata dal cursore.

Sinistra, Destra e Elevazione

Srientano il piano XY del sistema di riferimento sulla faccia sinistra, destra e superiore di un ipotetico cubo isometrico, come in figura. L'origine del sistema di riferimento viene portata sul punto corrente. I tre piani sono sempre paralleli ai piani assoluti XY, YZ e ZX. La scelta dei tre tasti S, D, E è stata guidata anche dal fatto che questi sono posizionati in maniera analoga sulla tastiera. Nel piano XY così ottenuto si può disegnare liberamente come si era soliti fare nell’ambiente 2D.

Angolo

Ruota il sistema di riferimento attorno all'asse Z dell'angolo desiderato.

Ruota

Ruota il sistema di riferimento a salti di 15° attorno all'asse Z.

rX, rY, rZ

Ruotano il sistema di riferimento di 90° rispettivamente attorno all'asse X, Y e Z.

Oggetto

Permette attraverso Pipe-Snap di prelevare la direzione di un componente piping esistente e restituisce un sistema di riferimento che esce con l’asse X ad esso allineato. L’origine del sistema di riferimento rimane quella corrente.

psNap

Permette la ricerca di un punto notevole su una tubazione esistente mediante la funzione Pipe-Snap .

riFerimento

Permette di determinare il punto desiderato attraverso il riferimento ad un altro punto, come già descritto in precedenza per il primo punto della linea.

Vista

Posiziona il sistema con il piano XY parallelo allo schermo.

Icona

E' uno strumento che migliora in maniera consistente il processo necessario a stabilire il percorso di una linea. Si tratta di un simbolo che rappresenta tre piani ortogonali, colorati in maniera diversa per distinguerli facilmente, che può essere inserito in numero e posizione qualsiasi nello spazio. Il comando Linea viene sospeso e si avvia il processo di posizionamento che può essere molto accurato e viene effettuato attraverso le opzioni già viste dedicate alla gestione del sistema di assi.

Ogni tratto in esecuzione può adesso essere facilmente prolungato fino all’intersezione ideale con uno dei piani dell’icona attraverso l’opzione Piano descritta successivamente.Con questo strumento è possibile trovare facilmente il percorso da un bocchello ad un altro o scartare un ostacolo a distanza prefissata. Riferirsi al tutorial per un esempio pratico sull’uso di questo strumento.

Piano

Utilizza le Icone dei piani ausiliari appena descritti e permette di sceglierne uno. Indicare poi la direzione desiderata spostando opportunamente il cursore e cliccando con il tasto sinistro del mouse. Il programma disegna allora un segmento di linea che va dal punto corrente all’intersezione con il piano indicato, lungo la direzione desiderata. Se la direzione indicata non interseca il piano viene emesso un messaggio d’errore. Non è possibile cambiare il sistema di riferimento durante questo processo, bisogna quindi assicurarsi la possibilità di scegliere la direzione desiderata prima di impostare l’opzione Piano.

Se si disegnano linee fuori dagli assi o dai piani coordinati il comando continua richiedendo i seguenti prompt

Valore componente o [Angolo/Pendenza/Ignora] <Invio per Ignorare>:

Specificare il valore della componente.

Valore componente

Il comando fa comparire un'immagine delle componenti e richiede il valore di quella evidenziata in magenta. Nel piano le componenti richieste saranno in totale due, nello spazio tre. I valori introdotti determineranno la lunghezza e l’orientazione finale del tratto di linea.

Angolo

Permette l'introduzione diretta del valore dell'angolo evidenziato tra le due componenti magenta. Nello spazio gli angoli richiesti saranno due, uno di orientazione nel piano XY e uno di elevazione dal piano XY assoluto. In questo caso la lunghezza del tratto non sarà cambiata dal programma.

Pendenza

Permette l’introduzione dell’inclinazione mediante la pendenza percentuale.

Ignora

Permette di procedere al disegno del tratto di linea successivo ignorando la richiesta di immissione delle componenti o degli angoli. Questa opzione può essere usata se con altri mezzi la tubazione è già stata orientata in maniera esatta. Si possono infatti usare i meccanismi di rotazione del sistema di riferimento sopra esposti, o le coordinate polari o sferiche di AutoCAD, per ottenere direttamente una tubazione orientata nella direzione voluta..

In ogni caso i dati identificativi precisati nella maschera iniziale di creazione della linea saranno annotati in tutti i tratti disegnati. Il programma li ritiene un unico oggetto dal momento che condividono lo stesso Numero di Linea.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


Tubo Conduit

Elenco Comandi Cable Trays ›› Modellazione Conduit ››

Inserisce un tubo conduit su un asse preesistente.

Durante la selezione dei punti sono preimpostata l'opzione PipeSnap che permette la selezione dei vari punti notevoli.

Il comando richiede i seguenti prompt:

Primo estremo del tubo *PipeSnap*

Punto o (Zoom/zoom Precedente/Osnap):

Posizionare il mouse vicino al punto pipe-snap che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Zoom (tasto Z)

Esegue uno Zoom centrato sulla posizione del puntatore.

zoom Precedente (tasto P)

Ritorna allo zoom precedente.

Osnap (tasto O)

Consente di passare dalla modalità "StruSnap" alla modalità classica di selezione punti di AutoCAD.

Il comando prosegue richiedendo i setuenti prompt:

Secondo estremo del tubo *PipeSnap*

Punto o (Zoom/zoom Precedente/Osnap):

Posizionare il mouse vicino al punto pipe-snap che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Zoom (tasto Z)

Esegue uno Zoom centrato sulla posizione del puntatore.

zoom Precedente (tasto P)

Ritorna allo zoom precedente.

Osnap (tasto O)

Consente di passare dalla modalità "PipeSnap" alla modalità classica di selezione punti di AutoCAD.

A questo punto viene disegnato il tubo.

E’ importante tenere presente queste linee guida durante l’esecuzione del comando:

  • Un singolo elemento può quindi comprendere più tratti di assi sottostanti. Se però le caratteristiche dei tratti non sono uniformi (cambio di Costruttore, Modello o numero di linea), il comando si ferma al confine tra le due linee e viene generato un messaggio di avvertimento.
  • E’ possibile limitare la lunghezza massima delle tratte disegnate attraverso un valore impostabile nella finestra di dialogo " Opzioni di Lavoro ". Superata tale lunghezza il programma disegna un nuovo tubo adiacente al primo. Tutti i programmi di generazione rispettano l’impostazione ed eseguono la spezzonatura alla lunghezza indicata (per disattivare questa impostazione impostare a 0 la lunghezza massima). La spezzonatura può generare situazioni limite che necessitano di un successivo intervento manuale

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


Vestizione automatica

Elenco Comandi Cable Trays ›› Modellazione Conduit ››

Esegue il rivestimento automatico di una linea preesistente con tubi e curve di Costruttore, Modello e Dimensionali conformi alla linea.

Il comando richiede i seguenti prompt:

Selezionare l'estremo di una linea:

Richiede di indicare un punto prossimo all’estremo di un tratto, che determina l’inizio ed il verso del successivo rivestimento. Quest’ultimo inizia dalla fine più vicina del segmento indicato e prosegue nella direzione opposta fino ad esaurire tutti i tratti.

Nella figura viene evidenziato come sia possibile rivestire solo parzialmente una linea esistente.

A questo punto l'asse viene rivestito automaticamente.

E’ importante tenere presente queste linee guida durante l’esecuzione del comando:

  • L’intento della procedura è quello di rivestire assi che non abbiano già componenti a bordo. Il comando infatti li ignora e genera oggetti che possono essere sovrapposti a quelli preesistenti.
  • La presenza di elementi doppi è di difficile individuazione e può causare malfunzionamenti del programma oltre che conteggi errati dei materiali. Eventualmente è possibile individuare gli elementi sovrapposti attraverso il comando "Controlla Interferenze" .
  • Non è possibile usare questo comando per rivestire un anello chiuso.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


Inserimento Curva

Elenco Comandi Cable Trays ›› Modellazione Conduit ››

Inserisce una curva su un asse preesistente.

Il comando consente, per tutti i tipi di curva due modalità di inserimento:

  • Inserimento normale prevede la selezione dell'intersezione tra due assi, la curva verrà disegnata sul piano delle due linee.
  • Inserimento in montaggio prevede la possibilità di montare una curva all’estremo di qualunque componente, anche senza assi preesistenti.

Il comando richiede i seguenti prompt:

Selezionare un punto sull'asse o [Montaggio]:

Richiede di indicare un punto prossimo un punto di intersezione tra due assi, per default viene abilitato lo snap ad oggetti punto finale.

Nel caso di curve non simmetriche (es: maschio-femmina o con passacavi a destra o sinistra), il comando richiede di indicare un verso.

Invio per terminare o (Inverti):

Indicare un verso di orientamento per la curva.

Inverti (tasto I)

Inverte il verso di orientamento della curva.

A questo punto termina l'inserimento normale della curva.

Montaggio

Richiede di selezionare l'estremo di un componente già inserito attraverso la funzione “ PipeSnap ”.

Indicare l'estremo di un asse o di un componente: *PipeSnap*

Punto o (Zoom/zoom Precedente/Osnap):

Posizionare il mouse vicino al punto che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Zoom (tasto Z)

Esegue uno Zoom centrato sulla posizione del puntatore.

zoom Precedente (tasto P)

roxanaRitorna allo zoom precedente.

Osnap (tasto O)

Consente di passare dalla modalità "PipeSnap" alla modalità classica di selezione punti di AutoCAD.

Invio per terminare o (Zoom/zoom Prec./Inverti/Ruota/Angolo):

Viene visualizzata una curva e viene richiesta conferma dell'orientamento.

Ruota (tasto R)

Cicla tra i quattro possibili orientamenti della curva.

Angolo (tasto A)

Consente di specificare un angolo di orientamento per la curva.

Angolo di rotazione componente:

Digitare o specificare a video un angolo di rotazione per il componente.

Inverti (tasto I)

Nel caso di curve non simmetriche (es: maschio-femmina) consente di invertire gli estremi.

A questo punto termina l'inserimento della curva.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


Inserimento Derivazione

Elenco Comandi Cable Trays ›› Modellazione Conduit ››

Consente di inserire componenti derivatori a 3 o 4 vie, fanno parte di questo gruppo:

  • Pezzi a T normali
  • Pezzi a T ridotti
  • Cassette di derivazione a 3 vie normali
  • Cassette di derivazione a 3 vie ridotte
  • Giunti a croce normali
  • Giunti a croce ridotti
  • Cassette di derivazione a 4 vie normali
  • Cassette di derivazione a 4 vie ridotte

Sono previste due modalità di inserimento:

  • Inserimento normale prevede il puntamento dell’asse della linea derivata in prossimità dell’incrocio con la linea principale, in questo caso la posizione è determinata dagli assi.
  • Inserimento in montaggio prevede la possibilità di montare una derivazione all’estremo di qualunque componente, anche senza assi preesistenti.
  • Inserimento in linea prevede la possibilità di inserire una derivazione in mezzo ad un tratto esistente, l'asse della linea derivata viene disegnato automaticamente.

Il comando richiede i seguenti prompt:

Selezionare la derivazione vicino alla linea principale o [Montaggio/Linea]:

Richiede di selezionare un punto sull'asse che rappresenta la linea derivata

Il pezzo viene inserito in base all'orientamento degli assi.

A questo punto termina l'inserimento normale della derivazione.

Montaggio

Richiede di selezionare l'estremo di un componente o di un asse attraverso la funzione “ PipeSnap ”.

Indicare l'estremo di un asse o di un componente: *PipeSnap*

Punto o (Zoom/zoom Precedente/Osnap):

Posizionare il mouse vicino al punto che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Zoom (tasto Z)

Esegue uno Zoom centrato sulla posizione del puntatore.

zoom Precedente (tasto P)

roxanaRitorna allo zoom precedente.

Osnap (tasto O)

Consente di passare dalla modalità "PipeSnap" alla modalità classica di selezione punti di AutoCAD.

Se la derivazione è di tipo ridotto, durante il montaggio compare una finestra di dialogo che riporta le dimensioni della linea che è servita per l’allineamento come dimensioni principali e come dimensioni ridotte quello predefinito o l’ultimo utilizzato. Entrambi possono essere facilmente cambiati prelevandoli dagli elenchi a discesa della finestra. In conseguenza della scelta dei dimensionali alcune configurazioni possono essere negate o bloccate dal programma.

Siccome durante il montaggio viene creata una nuova linea, il programma fa comparire una finestra per la sua definizione.

Invio per terminare o (Zoom/zoom Prec./Inverti/Ruota):

Viene visualizzata una derivazione e viene richiesta conferma dell'orientamento.

Inverti (tasto I)

In caso di derivazioni non ridotte consente di cambiare il punto di attacco.

Ruota (tasto R)

Ruota la derivazione di 90°.

Zoom (tasto Z)

Esegue uno Zoom centrato sulla posizione del puntatore.

zoom Precedente (tasto P)

Ritorna allo zoom precedente.

A questo punto termina l'inserimento in montaggio della derivazione.

Linea

Richiede di selezionare un punto su un asse e inserisce la derivazione in mezzo ad un tubo esistente.

Indicare un punto o (Zoom/zoom Prec./Accosto/Ruota/aNgolo/Inverti/Distanza):

Posizionare il mouse vicino al punto che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche

Accosto (tasto A)

Consente di cambiare il punto di inserimento del componente ciclando tra tre possibili posizioni (punto centrale, estremo sinistro ed estremo destro).

Ruota (tasto R)

Ruota il componente attorno all'asse con incrementi di 90°.

aNgolo (tasto N)

Ruota il componente attorno all'asse richiedendo un angolo di rotazione.

Inverti (tasto I)

Inverte il componente eseguendo un mirror rispetto all'asse.

Distanza (tasto D)

Consente di posizionare il componente richiedendo la distanza rispetto ad un punto PipeSnap .

Specificare un punto o (Osnap):

Posizionare il mouse vicino al punto che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Osnap (tasto O)

Consente di passare dalla modalità PipeSnap alla modalità classica di selezione punti di AutoCAD.

Inserire la distanza <200>:

Specificare una distanza tra il punto di accosto corrente e il punto PipeSnap selezionato.

Zoom (tasto Z)

Esegue uno Zoom centrato sulla posizione del puntatore.

zoom Precedente (tasto P)

Ritorna allo zoom precedente.

A questo punto termina l'inserimento in linea della derivazione

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


Inserimento Derivazione Conduit da Passerella

Elenco Comandi Cable Trays ›› Modellazione Conduit ››

Consente di inserire un manicotto per creare uno stacco conduit su un qualsiasi punto di una passerella rettangolare.

Sono previste due modalità di inserimento:

  • Inserimento in linea prevede la possibilità di inserire una derivazione in mezzo ad un tratto esistente, l'asse della linea derivata viene disegnato automaticamente.
  • Inserimento in montaggio prevede la possibilità di montare una derivazione all’estremo di qualunque componente, anche senza assi preesistenti.

Il comando richiede i seguenti prompt:

Selezionare un punto sull'asse della linea principale o [Montaggio]:

Richiede di selezionare un punto sull'asse principale della passerella

Viene richiesto di selezionare un modello di conduit da catalogo, e di specificare un diametro.

Viene inserito un manicotto e visualizzato il seguente prompt:

Indicare un punto o (Zoom/zoom Prec./Accosto/Ruota/Traslazione/Distanza):

Posizionare il mouse vicino al punto che si desidera catturare e fare click, oppure selezionare un'opzione (nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Zoom (tasto Z)

Esegue uno Zoom centrato sulla posizione del puntatore.

zoom Precedente (tasto P)

Ritorna allo zoom precedente.

Accosto (tasto A)

Consente di cambiare il punto di inserimento del componente ciclando tra tre possibili posizioni (punto centrale, estremo sinistro ed estremo destro).

Ruota (tasto R)

Ruota il componente attorno all'asse con incrementi di 90°.

Traslazione (tasto T)

Consente di specificare una distanza di disassamento rispetto al centro della canalina.

Invio per continuare o (Allineamento/Distanza):

Specificare il secondo punto: 30

Cliccare su un punto o digitare la distanza dal centro dell'asse.

Distanza (tasto D)

Consente di posizionare il componente richiedendo la distanza rispetto ad un punto PipeSnap .

Specificare un punto o (Osnap):

Posizionare il mouse vicino al punto che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Osnap (tasto O)

Consente di passare dalla modalità PipeSnap alla modalità classica di selezione punti di AutoCAD.

Inserire la distanza <240>:

Specificare una distanza tra il punto di accosto corrente e il punto PipeSnap selezionato.

A questo punto termina l'inserimento in linea del componente.

Montaggio

Inserisce il manicotto all'estremo di una passerella, chiedendo di selezionare l'estremo di un componente o di un asse attraverso la funzione “ PipeSnap ”.

Indicare l'estremo di un asse o di un componente: *PipeSnap*

Punto o (Zoom/zoom Precedente/Osnap):

Posizionare il mouse vicino al punto che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Zoom (tasto Z)

Esegue uno Zoom centrato sulla posizione del puntatore.

zoom Precedente (tasto P)

roxanaRitorna allo zoom precedente.

Osnap (tasto O)

Consente di passare dalla modalità "PipeSnap" alla modalità classica di selezione punti di AutoCAD.

Siccome durante il montaggio viene creata una nuova linea conduit, il programma fa comparire una finestra per la sua definizione.

Indicare un punto o (Zoom/zoom Prec./Traslazione):

Viene visualizzato il manicotto e vengono visualizzate le seguenti opzioni.

Zoom (tasto Z)

Esegue uno Zoom centrato sulla posizione del puntatore.

zoom Precedente (tasto P)

Ritorna allo zoom precedente.

Traslazione (tasto T)

Consente di specificare una distanza di disassamento rispetto al centro della canalina.

Invio per continuare o (Allineamento/Distanza):

Specificare il secondo punto: 30

Cliccare su un punto o digitare la distanza dal centro dell'asse.

A questo punto termina l'inserimento in montaggio della derivazione.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


Inserimento Riduzione

Elenco Comandi Cable Trays ›› Modellazione Conduit ››

E' possibile inserire le riduzioni concentriche o eccentriche.

Durante l'esecuzione del comando vengono richiesti i dimensionali per poter definire correttamente l'oggetto e verificare la sua presenza nel catalogo.

Il comando consente, per tutti i componenti due modalità di inserimento:

  • Inserimento normale prevede la selezione di un punto sull'asse, l'eventuale tubo presente viene tagliato automaticamente.
  • Inserimento in montaggio prevede la possibilità di montare un componente all’estremo di un'altro componente, anche senza assi preesistenti.

Il comando richiede i seguenti prompt:

Selezionare un punto sull'asse o [Montaggio]:

Posizionare il mouse vicino al punto che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Compare una finestra di dialogo che riporta le dimensioni della linea che è servita per l’allineamento come dimensioni principali e come dimensioni ridotte quello predefinito o l’ultimo utilizzato. Entrambi possono essere facilmente cambiati prelevandoli dagli elenchi a discesa della finestra. In conseguenza della scelta dei dimensionali alcune configurazioni possono essere negate o bloccate dal programma.

Indicare un punto o (Zoom/zoom Prec./Accosto/Ruota/aNgolo/Inverti/Distanza):

Posizionare il mouse vicino al punto che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Accosto (tasto A)

Consente di cambiare il punto di inserimento del componente ciclando tra tre possibili posizioni (punto centrale, estremo sinistro ed estremo destro).

Ruota (tasto R)

Ruota il componente attorno all'asse con incrementi di 90°.

aNgolo (tasto N)

Ruota il componente attorno all'asse richiedendo un angolo di rotazione.

Inverti (tasto I)

Inverte il componente eseguendo un mirror rispetto all'asse.

Distanza (tasto D)

Consente di posizionare il componente richiedendo la distanza rispetto ad un punto PipeSnap .

Specificare un punto o (Osnap):

Posizionare il mouse vicino al punto che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Osnap (tasto O)

Consente di passare dalla modalità PipeSnap alla modalità classica di selezione punti di AutoCAD.

Inserire la distanza <200>:

Specificare una distanza tra il punto di accosto corrente e il punto PipeSnap selezionato.

A questo punto termina l'inserimento normale del componente.

Montaggio

Richiede di selezionare l'estremo di un componente o di un asse attraverso la funzione “ PipeSnap ”.

Indicare l'estremo di un asse o di un componente: *PipeSnap*

Punto o (Zoom/zoom Precedente/Osnap):

Posizionare il mouse vicino al punto che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Zoom (tasto Z)

Esegue uno Zoom centrato sulla posizione del puntatore.

zoom Precedente (tasto P)

roxanaRitorna allo zoom precedente.

Osnap (tasto O)

Consente di passare dalla modalità "PipeSnap" alla modalità classica di selezione punti di AutoCAD.

Invio per terminare o (Zoom/zoom Prec./Inverti/Ruota):

Viene visualizzato il componente viene richiesta conferma dell'orientamento.

Inverti (tasto I)

Consente di cambiare il punto di attacco.

Ruota (tasto R)

Ruota il componente attorno all'asse con incrementi di 90°.

Zoom (tasto Z)

Esegue uno Zoom centrato sulla posizione del puntatore.

zoom Precedente (tasto P)

Ritorna allo zoom precedente.

A questo punto termina l'inserimento in montaggio della riduzione.

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


Inserimento Componenti Diritti

Elenco Comandi Cable Trays ›› Modellazione Conduit ››

Consente di inserire componenti diritti a 2 vie.

Il comando consente, per tutti i componenti due modalità di inserimento:

  • Inserimento normale prevede la selezione di un punto sull'asse, l'eventuale tubo presente viene tagliato automaticamente.
  • Inserimento in montaggio prevede la possibilità di montare un componente all’estremo di un'altro componente, anche senza assi preesistenti.

Il comando richiede i seguenti prompt:

Selezionare un punto sull'asse o [Montaggio]:

Posizionare il mouse vicino al punto che si desidera catturare e fare click, oppure selezionare un'opzione.

Indicare un punto o (Zoom/zoom Prec./Accosto/Ruota/aNgolo/Inverti/Distanza):

Posizionare il mouse vicino al punto che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Accosto (tasto A)

Consente di cambiare il punto di inserimento del componente ciclando tra tre possibili posizioni (punto centrale, estremo sinistro ed estremo destro).

Ruota (tasto R)

Ruota il componente attorno all'asse con incrementi di 90°.

aNgolo (tasto N)

Ruota il componente attorno all'asse richiedendo un angolo di rotazione.

Inverti (tasto I)

Inverte il componente eseguendo un mirror rispetto all'asse.

Distanza (tasto D)

Consente di posizionare il componente richiedendo la distanza rispetto ad un punto PipeSnap .

Specificare un punto o (Osnap):

Posizionare il mouse vicino al punto che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Osnap (tasto O)

Consente di passare dalla modalità PipeSnap alla modalità classica di selezione punti di AutoCAD.

Inserire la distanza <200>:

Specificare una distanza tra il punto di accosto corrente e il punto PipeSnap selezionato.

A questo punto termina l'inserimento normale del componente.

Montaggio

Richiede di selezionare l'estremo di un componente o di un asse attraverso la funzione “ PipeSnap ”.

Indicare l'estremo di un asse o di un componente: *PipeSnap*

Punto o (Zoom/zoom Precedente/Osnap):

Posizionare il mouse vicino al punto che si desidera catturare e fare click, oppure selezionare un'opzione (Nota: Le opzioni racchiuse tra parentesi tonde sono dinamiche e quindi contrariamente a alle opzioni standard AutoCAD, lavorano senza dover premere il tasto Invio).

Zoom (tasto Z)

Esegue uno Zoom centrato sulla posizione del puntatore.

zoom Precedente (tasto P)

roxanaRitorna allo zoom precedente.

Osnap (tasto O)

Consente di passare dalla modalità "PipeSnap" alla modalità classica di selezione punti di AutoCAD.

Invio per terminare o (Zoom/zoom Prec./Inverti/Ruota):

Viene visualizzato il componente viene richiesta conferma dell'orientamento.

Inverti (tasto I)

Consente di cambiare il punto di attacco.

Ruota (tasto R)

Ruota il componente attorno all'asse con incrementi di 90°.

Zoom (tasto Z)

Esegue uno Zoom centrato sulla posizione del puntatore.

zoom Precedente (tasto P)

Ritorna allo zoom precedente.

A questo punto termina l'inserimento in montaggio del componente.

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


Tavole 2D

Elenco Comandi Cable Trays ››

In questa sezione viene descritto il funzionamento dei comandi utilizzati creare Tavole 2D.

Elenco comandi:

Inserimento Cartiglio

Inserisce un nuovo cartiglio

Crea Vista

Crea una vista di base o ortografica

Disegna profili

Crea la proiezione 2D di una serie di viste

Sposta Viste

Sposta le viste selezionate

Imposta Viste

Cambia la modalità di visualizzazione di una vista

Viste Ombreggiate

Attiva l'ombreggiatura su una vista proiettata

Cancella Vista

Cancella una vista

Attiva/Disattiva Bordo

Mostra o nasconde bordi delle viste

Nord

Inserisce il simbolo che rappresenta il nord.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


Inserimento Cartiglio

Elenco Comandi Cable Trays ›› Tavole 2D ››

Attraverso questo comando è possibile inserire il cartiglio all’interno dei vari Layout.

All’interno della directory di installazione del programma sono presenti dei formati standard (3dpA0.dwg 3dpA1.dwg ecc.), ma qualsiasi cartiglio fornito dall’utente è valido e immediatamente utilizzabile.

Scelto il file desiderato, il programma termina inserendo il cartiglio nello Spazio Carta di AutoCAD ed eseguendo uno zoom alla massima estensione.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


Crea Vista

Elenco Comandi Cable Trays ›› Tavole 2D ››

Crea vista, crea una finestra (MVIEW) nell'ambiente layout che consente di visualizzare il modello 3D. La vista così ottenuta può essere proiettata in 2D utilizzando il comando " Disegna Profili ".

Sono disponibili le seguenti opzioni:

Standard

Presenta inizialmente la vista in pianta. Cliccando ai lati del quadrato blu che circonda la scritta pianta viene mostrata una freccia che indica la direzione del punto di vista prescelto con questo concetto: il quadrato blu simboleggia il modello visto dall’alto e la freccia l’occhio dell’operatore. Cliccando in prossimità del lato inferiore si ottiene quindi una vista frontale, dal lato destro una vista da destra e così via.
Cliccando in prossimità degli spigoli si ottengono le viste isometriche. Dopo aver effettuato una scelta premendo il tasto Crea, la vista viene visualizzata sul disegno nella scala prevista.
Vengono successivamente richiesti due punti per dimensionare la finestra che conterrà il disegno. Le parti esterne alla finestra non saranno visibili permettendo quindi di rappresentare anche solo un dettaglio del modello. Infine la finestra può essere spostata nella posizione definitiva cliccando ripetutamente sul foglio di lavoro. Le opzioni in grigio, non ancora selezionabili, si appoggiano a viste esistenti e quindi saranno disponibili solo dopo la creazione di una vista standard.

Ausiliaria

Permette di impostare il punto di vista per mezzo di due angoli, uno nel piano XY e un altro di elevazione dal piano XY.

Ortogonale

Crea una vista ortografica a partire da una già creata. Prevede di indicare un lato del riquadro che circonda la vista, che è il punto da cui si guarda, e successivamente di riposizionare la vista generata. La vista mantiene la scala di quella da cui è ricavata. Con la modalità Ortho attiva è possibile mantenere anche l’allineamento tra le viste.

Sezionata

permette di tracciare uno o due piani di sezione su una vista preesistente. Dopo aver indicato la vista che si ritiene idonea alla definizione della sezione, il programma ne produce una replica che può essere riposizionata a piacere. Successivamente il programma richiede due punti per definire il primo piano di sezione; si intende che quest’ultimo sarà perpendicolare al piano di vista corrente e che assumerà l’inclinazione definita dai due punti. Inoltre, solo se si desidera, è possibile definire una seconda sezione, parallela alla prima per mezzo di un ulteriore punto. In quest’ultimo caso verrà visualizzato solo lo strato di impianto compreso tra i due piani. Successivamente il comando richiede di indicare il lato da cui guardare il modello sezionato con un ulteriore punto. Come risultato verrà generata una vista del modello conforme alla direzione indicata.

Modello

Permette di definire un punto di vista uguale allo stato corrente del modello 3D.

Scala di Stampa

Consente l’impostazione della scala di riduzione del disegno rispetto al modello. Si ricorda che nello Spazio Carta è conveniente inserire il cartiglio in scala 1:1, ridurre la dimensione degli oggetti rappresentati nelle finestre in maniera opportuna e stampare sempre in scala 1:1.

Crea etichetta scala

Attivando questa opzione verrà creata un'etichetta di testo che riporta le informazioni sulla scala della vista (es: SCALA: 1-50)

Disegna simbolo di sezione

Disegna una linea di sezione in corrispondenza della vista utilizzata come base, attivando questa opzione per la vista sezionata verrà creata un'etichetta di testo che riporta le informazioni sulla sezione (es: SEZ: A-A).

Created with the Personal Edition of HelpNDoc: Free Kindle producer


Disegna profili

Elenco Comandi Cable Trays ›› Tavole 2D ››

Visualizza una finestra di dialogo mediante la quale è possibile creare profili 2D a partire da una vista creata con il comando " Crea Vista " .

Richiede poi la selezione di una o più viste, indicando un punto qualunque all’interno, a cui applicare il comando.

Modalità di proiezione

Consente di scegliere la regola di assegnazione dei colori per la vista proiettata, sono disponibili tre diverse modalità:

  • Mantenere i colori originali (proietta la vista su un unico layer "2D_PROFILIV" rispettando i colori degli oggetti originali)
  • Mantenere i colori e i layer originali (proietta la vista rispettando i layer e i colori degli oggetti originali)
  • Monocromatico (proietta la vista su un unico layer "2D_PROFILIV" utilizzando un solo colore)

In tutti i casi vengono disegnate e proiettate nello Spazio Carta, le linee bidimensionali che rappresentano ogni oggetto 3D o 2D visibile nel modello. Ad esclusione della modalità “Mantenere i colori e i layer originali”, le linee create vengono posizionate sul layer “2D_PROFILIV”. Viceversa rispettare i layer originali può generarne un gran numero quando si fosse in presenza di riferimenti esterni (XRIF). In questo caso le prestazioni del comando possono essere leggermente ridotte.

Il processo di generazione dei profili rispetta inoltre i layer congelati dall’utente nell’ambiente di modellazione 3D. In questo modo è possibile creare dei disegni parziali dell’impianto o escludere dalla rappresentazione 2D alcune tipologie di oggetti, come le strutture e le apparecchiature.

Selezionare gli oggetti da proiettare

Permette di includere o escludere dalla proiezione 2D determinate categorie di oggetti senza la necessità di congelarli nello spazio 3D

  • Gli assi delle linee
  • I riferimenti esterni eventualmente contenuti nel modello 3D
  • I tratteggi, spesso usati per rappresentare dei grigliati, possono impedire la corretta visione degli oggetti sottostanti
  • Le linee nascoste. Se desiderate, verranno visualizzate con linea tratteggiata le linee che per quel dato punto di vista sono coperte da altri oggetti. Il programma genera le linee sul layer "2D_PROFILIH" che può successivamente essere gestito dall’utente a sua convenienza.

In ogni caso il risultato finale consiste in un disegno bidimensionale nell'ambiente layout di AutoCAD pronto per la quotatura e le annotazioni .

Il tempo di esecuzione dipende dalla potenza della macchina e dalla complessità del modello.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


Sposta Viste

Elenco Comandi Cable Trays ›› Tavole 2D ››

Sposta viste, permette di selezionare una o più viste e di riposizionarle sulla tavola. Io spostamento può essere ripetuto cliccando sul disegno fino ad ottenere il risultato voluto.

E’ importante eseguire lo spostamento delle finestre con questo comando invece che con quello AutoCAD, in questo modo infatti verranno mosse in maniera sincrona al modello 3D anche le linee 2D, la quotatura e tutte le annotazioni.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


Imposta Viste

Elenco Comandi Cable Trays ›› Tavole 2D ››

Permette di controllare la visualizzazione degli oggetti contenuti in una vista e presenta le seguenti possibilità:

  • Profili 2D, visualizza la rappresentazione con i profili bidimensionali degli oggetti a patto che siano stati già eseguiti.

  • Modello 3D, visualizza il modello tridimensionale e oscura i profili 2D, ma continua a mostrare la quotatura e le annotazioni, a patto che siano state eseguite.

I comandi di quotatura e annotazione della tavola funzionano correttamente indipendentemente dalla modalità di visualizzazione. Il programma è comunque in grado di ricavare le necessarie informazioni autonomamente, senza bisogno di intervento da parte dell’utente.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


Viste ombreggiate

Elenco Comandi Cable Trays ›› Tavole 2D ››

Viste ombreggiate, attiva o disattiva l’ombreggiatura nelle finestre selezionate.

E’ una modalità molto gradevole per visualizzare e stampare le tavole 2D. Un effetto ancora migliore si ottiene sovrapponendo all’ombreggiatura anche i profili 2D monocromatici. Se si impostano dei materiali trasparenti, per esempio la struttura o le apparecchiature, si possono anche visualizzare le canaline che vi passano dietro e che risulterebbero invece nascoste. Inoltre la colorazione delle tubazioni può essere utile al riconoscimento del servizio o del tipo di fluido delle linee.

Lavorare su impianti complessi in presenza di viste ombreggiate potrebbe risultare lento. Si consiglia quindi di attivare l’ombreggiatura solo prima della stampa.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


Cancella Vista

Elenco Comandi Cable Trays ›› Tavole 2D ››

Cancella vista, rimuove una o più viste 2D indesiderate dal disegno.

Il comando richiede di selezionare un punto interno alla vista.

Il comando rimuove anche le linee 2D, la quotatura e le annotazioni relative.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


Attiva/Disattiva Bordo

Elenco Comandi Cable Trays ›› Tavole 2D ››

Mostra o nasconde il bordo delle finestre create con il comando Crea Vista .

Si ricorda che nello Spazio Carta le finestre che contengono la rappresentazione del modello sono considerate oggetti. Su di essi è possibile operare con gli usuali comandi di AutoCAD.

Molto utile risulta in genere variare la dimensione delle finestre tramite i grips del loro bordo, che deve però essere visibile, mentre sarebbe ovviamente necessario oscurarlo prima della stampa.

In ogni caso il comando permette di visualizzare o oscurare facilmente il bordo delle finestre. Infine si fa notare che quest’ultimo, anche se dimenticato in stato di visibilità, non verrebbe comunque stampato.

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


Nord

Elenco Comandi Cable Trays ›› Tavole 2D ››

Questo comando consente di specificare la direzione del Nord di impianto attraverso l’inserimento di un simbolo nell’ambiente Modello. Per definire il nord è necessario inserire il simbolo nell’ambiente modello, se si vuole, è possibile successivamente inserirlo anche in ambiente layout.

Created with the Personal Edition of HelpNDoc: Free help authoring environment


Quote e Annotazioni

Elenco Comandi Cable Trays ››

In questa sezione viene descritto il funzionamento dei comandi utilizzati aggiungere annotazioni e quote nelle Tavole 2D .

Elenco comandi:

Imposta Annotazioni

Setta le impostazioni grafiche delle annotazioni.

Leader Annotazioni

Genera etichette con testo libero o collegato a oggetti.

Etichetta Tratta

Genera un'etichetta con informazioni sulla tratta.

Edita Note

Consente di riposizionare le annotazioni.

Quota Lineare

Genera una quota lineare su una vista proiettata.

Quota Altimetrica

Genera una quota altimetrica su una vista proiettata.

Quota Angolare

Genera una quota angolare su una vista proiettata.

Edita Quote

Consente di riposizionare una quota lineare.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


Leader Annotazioni

Elenco Comandi Cable Trays ›› Quote e Annotazioni ››

I comandi "Leader Annotazioni" consentono di generare etichette con testo libero o collegato ad oggetti (es: sigla tratta o dimensioni passerelle).

Sono previsti i seguenti tipi di annotazione:

  • Leader con testo su più righe senza riquadro.
  • Leader con testo dentro ad un cerchio massimo.
  • Leader con testo su più righe dentro un box rettangolare.
  • Leader con testo su più righe dentro ad una etichetta ovale.

La configurazione del leader e del testo vengono gestite dalla finestra "Imposta Annotazioni".

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


Etichetta Tratta

Elenco Comandi Cable Trays ›› Quote e Annotazioni ››

Genera un'etichetta in una vista proiettata , che riporta le informazioni della tratta (nome, dimensioni ed elevazione).

Il comando richiede i seguenti prompt:

Selezionare asse da siglare <Invio per terminare>:

Selezionare un'asse canalina o conduit.

Altro punto:

Specificare il punto di posizionamento dell'etichetta.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


Edita Note

Elenco Comandi Cable Trays ›› Quote e Annotazioni ››

Il comando "Edita Note" consente di aggiustare il posizionamento delle annotazioni.

Il comando richiede i seguenti prompt:

Selezionare leader o <Invio per terminare>:

Selezionare il testo o il box del leader

Al punto:

Indicare un punto di riposizionamento del leader

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Quota Lineare

Elenco Comandi Cable Trays ›› Quote e Annotazioni ››

Genera quote lineari in una vista proiettata ,

Il comportamento di questi comandi varia a seconda dell’ambiente in cui ci si trova.

Nel modello 3D la quotatura può leggere le informazioni caratteristiche dei componenti e le coordinate tridimensionali di ogni punto. Pertanto si potranno quotare le dimensioni di una tubazione in vera grandezza, ricavare lo scartamento di un oggetto dell’impianto, prelevare i punti di quota mediante la funzione Pipe-Snap.

Inoltre in questo caso il programma si incarica di ricercare automaticamente il piano più indicato alla corretta visualizzazione della quota.

Viceversa in una finestra della messa in tavola dove sia visualizzata una vista bidimensionale del modello la quotatura sarà sempre proiettata sul piano del disegno. Di fatto la quotatura sul modello 3D è molto rara, mentre è normale eseguirla sulle tavole 2D dove la giacitura delle viste è determinata. E’ da segnalare che i comandi seguenti presentano un grado di complessità più ridotto quando sono impiegati nelle tavole 2D.

Lineare, abbreviazione da tastiera XD,

Il comando richiede i seguenti prompt:

Stato: Parallela
Primo punto di quota o [3D/Allineata/Parallela/psNap] <Invio per Oggetto>:

Selezionare il primo punto di quota.

Sono previsti tre stati di quotatura: 3D, Allineata e Parallela:

3D

Nel caso i due punti di quota non giacciano sugli assi XYZ o sui piani coordinati forza il disegno delle componenti della quota, altrimenti produce una quota allineata agli assi.

Allineata

Produce sempre una quota allineata ai due punti indicati anche nel caso non giacciano sugli assi o sui piani coordinati.

Parallela

Da usarsi quando i due punti di quota non sono allineati ad uno degli assi principali, permette di proiettare la quota su una qualunque direzione.

Oggetto

Richiede il puntamento di un tubo o di un componente ed esegue una quota allineata il cui valore riflette la lunghezza dell'oggetto puntato. Nei componenti non diritti (curve, pezzi a T, valvole d'angolo...) il ramo quotato sarà quello più vicino al punto selezionato dall'utente.

psNap

Permette la ricerca dei punti di quota sul modello con la funzione Pipe-Snap .

Primo punto di quota

E' l'opzione standard per l'introduzione dei punti di quotatura. Preimposta gli snap FINE, MEDIO, CENTRO adatti a catturare con precisione i punti desiderati. In alternativa è possibile usare la funzione Pipe-Snap. Dopo il primo punto sarà richiesto il secondo per la prosecuzione del comando.

Secondo punto di quota o [psNap]:

Selezionare il secondo punto di quota.

Una volta inserito il secondo punto il comando prosegue in maniera diversa in funzione dello stato di quotatura.

Stato 3D, se la tubazione giace su uno dei tre assi coordinati il comando prosegue posizionando la quota.

Se la tubazione giace su un piano coordinato (XY, YZ, ZX) ma non su un asse, sarà disegnato un parallelogramma di appoggio e inserite in successione le due quote componenti. Se la tubazione non giace nemmeno su un piano coordinato, sarà disegnato un parallelepipedo di appoggio e le tre componenti. Se la quotatura non giace sugli assi coordinati, lungo la tubazione viene inserito il valore della diagonale e successivamente la parte indesiderata del parallelogramma o parallelepipedo di appoggio può essere cancellata.

In ogni caso mentre una quota o una componente viene disegnata in posizione di default il comando visualizza le opzioni per il riposizionamento che come tutte le opzioni comprese tra parentesi tonda non richiedono la pressione del tasto INVIO:

(Aggiusta/Ruota/Specchio/Muovi) o <Invio per terminare>:

Aggiusta

Riposiziona la quota parallelamente a se stessa trascinandola per un punto vicino al testo di quota. Per una migliore operatività è conveniente disabilitare la modalità ORTHO.

Ruota

Ruota la quota attorno alla linea a salti di 90° nelle quattro posizioni possibili.

Specchio

Muove la quota parallelamente a se stessa dall'altro lato della linea.

Muovi

Valida solo per quote componenti di una linea che non giace sugli assi coordinati, permette di spostare una quota, da un lato all'altro del parallelogramma o parallelepipedo delle componenti e di posizionarla dove desiderato. Anche in questo caso, per chiarezza d'esecuzione è conveniente disabilitare la modalità ORTHO. L’opzione preimposta lo snap FINE.

Invio

Termina l'inserimento della quota. Se è una componente avvia il disegno di quella successiva.

Stato Allineata, mette la quota allineata in posizione di default. Ha le stesse opzioni di riposizionamento dello stato 3D escluso Muovi che vale solo per le componenti delle quote 3D.

Stato Parallela, sono possibili due casi:

  • I due punti stanno su uno dei piani coordinati (XY, YZ, ZX) sarà permessa l’alternativa di eseguire la quota proiettata su uno dei due assi principali del piano. La scelta viene effettuata trascinando opportunamente la quota con il mouse, come richiede normalmente AutoCAD.

  • I due punti non stanno su un piano coordinato ne verrà chiesto un terzo con l’aggiunta del quale verrà definito univocamente il piano di quotatura. Il comando prosegue allora come al punto precedente.

In ogni caso, terminata l’esecuzione della quota, il programma offre l’opzione di riallineamento:

Invio per terminare posizionamento o (Riallinea):

Indicare un angolo o due punti per riallineare la quota:

Tale opzione richiede di indicare due punti o un angolo per ottenere un allineamento della quota diverso da quello parallelo agli assi.

Created with the Personal Edition of HelpNDoc: Free Web Help generator


Quota Altimetrica

Elenco Comandi Cable Trays ›› Quote e Annotazioni ››

Consente di inserire la quotatura altimetrica di un nodo dell'impianto e il relativo simbolo, durante la procedura di generazione della quota il comando cambia la modalità di visualizzazione attivando la vista la modalità di visualizzazione modello 3D .

Il comando richiede i seguenti prompt:

Vista da quotare selezionare un punto interno:

Selezionare un punto interno ad una vista proiettata

Indicare il punto base per la quota [Asse/Base]: <Invio per terminare>

Selezionare il punto 3D da quotare

Asse

In questa modalità viene visualizzato un simbolo triangolo pieno che rappresenta la quota asse

Base

In questa modalità viene visualizzato un simbolo triangolo vuoto che rappresenta il fondo della canalina.

Punto di inserimento della quota:

Selezionare un punto di base della quota all'interno della vista proiettata

Il comando è ricorsivo e quindi permette di posizionare più quote altimetriche in sequenza, per terminare il comando premere Invio.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


Quota Angolare

Elenco Comandi Cable Trays ›› Quote e Annotazioni ››

Quote angolari, permettono di quotare l'angolo tra due rette concorrenti nello spazio.

Il programma ricerca automaticamente il piano su cui raffigurare la quota e quindi permette di riposizionare il testo.

Gli oggetti validi per questo tipo di quotatura sono solo linee, che non siano parallele o sghembe.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


Edita Quote

Elenco Comandi Cable Trays ›› Quote e Annotazioni ››

Consente di riposizioneare una quota lineare .

Il comando richiede i seguenti prompt:

Selezionare una quota:

Selezionare quota da riposizionare.

Posizione quota:

Indicare nuova posizione quota.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


Elenco Comandi Cable Routing

In questa sezione viene elencata la lista dei comandi disponibili in ESApro Cable Routing, organizzati per categorie.

Gestione Dati

Gestione anagrafiche utenze, cavi, instradamento ed elenco cavi

Routing

Comandi per l'inserimento grafico delle utenze, la gestione delle tratte e instradamento dei cavi.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


Gestione Anagrafiche

Elenco Comandi Cable Routing ››

All'interno di quest'ambiente sono disponibili i comandi per la gestione delle diverse anagrafiche (es: cavi utenze tratte ecc), e la generazione degli elenchi.

Nel menù a tendina Routing sono disponibili i seguenti comandi:

Livelli

In questa anagrafica è possibile definire i livelli di tensione associati ai diversi tipi di via (es: alto, medio, basso ecc.).

Tipo Vie

In questa anagrafica è possibile definire i tipi via e relative caratteristiche (es: sezione, livello di tensione, percentuale di riempimento ecc.)

Tipo Cavi

In questa anagrafica è possibile definire i tipi di cavo utilizzati con relative caratteristiche (es: sigla, formazione, sezione ecc.).

Disegni

Apre la finestra di gestione disegni dove è possibile andare a gestire le utenze e i cavi di commessa, e i routing associati ai diversi disegni.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


Livelli

Elenco Comandi Cable Routing ›› Gestione Anagrafiche ››

Gestisce l'anagrafica che codifica i diversi livelli di tensione (es: A=alto, M=medio e B=basso), i livelli definiti in questa anagrafica verranno assegnati alle singole tratte definite nel disegno e ai cavi definiti in commessa.

I livelli di tensione codificati in questa finestra verranno utilizzati durante la procedura di instradamento dei cavi per verificare la compatibilità tra cavo e tratta da percorrere.

In generale cavi attribuiti a un determinato livello di tensione potranno percorrere solo tratte/setti dello stesso livello.

In questa finestra sono disponibili le seguenti funzioni:

Inserimento

Aggiunge una nuova riga nella quale sarà possibile codificare un nuovo livello di tensione.

Cancella

Elimina la riga selezionata.

Vai a inizio/Fine

Si posiziona all'inizio o alla fine della griglia.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


Tipo Vie

Elenco Comandi Cable Routing ›› Gestione Anagrafiche ››

Gestisce l'anagrafica che codifica i diversi tipi di via da assegnare alle tratte definite nel disegno .

In questa finestra sono disponibili le seguenti funzioni:

Inserimento

Apre la finestra che consente di definire in anagrafica un nuovo tipo via, è necessario fornire le seguenti informazioni:

Id. tipo via

Nome e descrizione del tipo via (es: PASSERELLA 100x54 0 setti)

Passerella/Conduit

Una lista a discesa che condente di indicare se il tipo di via è una passerella o un conduit (P=Passerella C=Conduit)

Dimensioni (mm)

Specificare le dimensioni della passerella (Larghezza per Altezza) oppure il DN in caso di tubi conduit.

Area totale (mm2)

Specificare la sezione totale della canalina.

Peso (Kg/m)

Indicare il peso della canalina per metro lineare, nell'elenco tratte per cavi questo peso verrà sommato al peso dei cavi passanti per calcolare il peso totale della tratta.

Raggio minimo curvatura (mm)

Specificare il raggio minimo di curvatura della canalina (riferito alla curva piana), il valore di questo campo viene confrontato con il raggio minimo di curvatura assegnato al tipo di cavo durante la procedura di instradamento . Se il valore del raggio di curvatura minimo previsto per il cavo è inferiore al raggio di curvatura assegnato al tipo di via l'instradamento su quella particolare tratta non potrà essere effettuato (per abilitare questo controllo attivare l'opzione "Considera raggio di curvatura nell'algoritmo di instradamento" nella finestra " Opzioni di commessa ".).

Numero setti

Indicare il numero di setti (divisori) previsti per il tipo via, a seconda del numero di setti indicato sarà possibile definire le aree utili delle diverse sezioni. Per ogni tipo di via sono previsti al massimo 4 setti che possono determinare al massimo 5 sezioni.

Area utile 0-1-2-3-4 (mm2)

Specificare l'area utile delle diverse sezioni.

Coefficiente di riempimento max. 0-1-2-3-4 (%)

Specificare il coefficiente di riempimento massimo ammissibile per le diverse sezioni (es: 80%). Durante la procedura di instradamento in base all'area definita nel tipo di cavo il programma verifica che l'area utilizzata non superi la soglia impostata dall'utente.

Descrizione 1-5L

In questi campi testo è possibile andare ad aggiungere una descrizione dettagliata del tipo via per 5 diverse lingue.

Modifica

Apre la finestra di modifica che consente di modificare i dati del tipo via.

Copia

Consente di creare un nuovo tipo via copiando i dati di un tipo via esistente. Cliccando su copia i dati del tipo via selezionato verranno copiati nel blocco appunti e incollati automaticamente nella finestra "Inserimento tipo via" al successivo inserimento.

Cancella

Elimina dall'anagrafica il tipo via selezionato.

Filtro

Attraverso una lista a discesa è possibile filtrare l'anagrafica dei tipi via per visualizzare solamente passerelle o conduit.

Importa/Esporta

Consente di esportare e reimportare l'anagrafica dei tipi via in un foglio Excel, attraverso questa funzione è possibile alimentare l'anagrafica dei tipi via dall'esterno attraverso un dataentry manuale, o importare i dati da una base dati esterna.

L'importazione da Excel deve essere fatta rispettando la struttura fissa delle colonne prevista dal programma, in caso di dataentry manuale si consiglia quindi di esportare un foglio vuoto da utilizzare come traccia.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


Tipo Cavi

Elenco Comandi Cable Routing ›› Gestione Anagrafiche ››

Gestisce l'anagrafica che codifica i diversi tipi di cavo da assegnare ai singoli cavi di commessa .

In questa finestra sono disponibili le seguenti funzioni:

Inserimento

Apre la finestra che consente di definire in anagrafica un nuovo tipo cavo, è necessario fornire le seguenti informazioni:

Id. tipo cavo

Sigla che indentifica il tipo cavo (es: FG7OH2R 2X1).

Diametro esterno (mm)

Diametro esterno del cavo.

Formazione

Formazione del cavo (numero di nervature e sezione).

Standard

Standard di riferimento del cavo.

Area (mm2)

Area del cavo, durante l'instradamento di un cavo il valore indicato in questo campo andrà a sottrarsi all'area utile del setto specificata nel tipo via della tratta percorsa.

Peso (Kg/m)

Indicare il peso del cavo per metro lineare, negli elenchi tratte questo peso verrà sommato al peso del tipo via per calcolare il peso totale della tratta.

Raggio minimo curvatura (mm)

Specificare il raggio minimo di curvatura ammissibile tipo di cavo, il valore di questo campo viene confrontato con il raggio minimo di curvatura assegnato al tipo via durante la procedura di instradamento . Se il valore del raggio di curvatura minimo previsto per il cavo è inferiore al raggio di curvatura assegnato al tipo di via l'instradamento su quella particolare tratta non potrà essere effettuato (per abilitare questo controllo attivare l'opzione "Considera raggio di curvatura nell'algoritmo di instradamento" nella finestra " Opzioni di commessa ".)

Lunghezza aggiuntiva iniziale/finale (mm)

In questo campo è possibile assegnare una lunghezza aggiuntiva in mm da applicare a tutti i cavi che utilizzano questo particolare tipo di cavo. Dal momento che la lunghezza calcolata dal software tiene conto solo dei tratti di canalina percorsa, con questo parametro è possibile tenere conto della effettiva distanza tra la morsettiera di collegamento e l'inizio della tratta di canalina.

Descrizione 1-5L

In questi campi testo è possibile andare ad aggiungere una descrizione dettagliata del tipo cavo per 5 diverse lingue.

Modifica

Apre la finestra di modifica che consente di modificare i dati del tipo cavo.

Copia

Consente di creare un nuovo tipo cavo copiando i dati di uno esistente. Cliccando su copia, i dati del tipo cavo selezionato verranno copiati nel blocco appunti e incollati automaticamente nella finestra "Inserimento tipo cavi" al successivo inserimento.

Cancella

Elimina dall'anagrafica il tipo cavo selezionato.

Importa/Esporta

Consente di esportare e reimportare l'anagrafica dei tipi cavo in un foglio Excel, attraverso questa funzione è possibile alimentare l'anagrafica dei tipi cavo dall'esterno attraverso un dataentry manuale o importare i dati da una base dati esterna.

L'importazione da Excel deve essere fatta rispettando la struttura fissa delle colonne prevista dal programma, in caso di dataentry manuale si consiglia quindi di esportare un foglio vuoto da utilizzare come traccia.

L'importazione automatica dei tipi cavo viene eseguita ogni volta che si importano i dati dal software SPAC Automazione .

Created with the Personal Edition of HelpNDoc: Easily create EPub books


Disegni

Elenco Comandi Cable Routing ›› Gestione Anagrafiche ››

Nella finestra gestione disegni è possibile andare a gestire le utenze e i cavi di commessa, e i routing associati ai diversi disegni.

In questa finestra sono disponibili comandi per la gestione di diverse anagrafiche (utenze cavi e tratte).

Sono disponibili una serie di bottoni che consentono di gestire:

Anagrafiche di Commessa

Utenze Commessa

In questa anagrafica è possibile definire la lista completa delle utenze di commessa da collegare con i vari cavi.

Cavi Commessa

In questa anagrafica è possibile definire la lista completa dei cavi che si desidera instradare nei vari disegni.

Importazione dati da SPAC

Attraverso questa funzione è possibile importare l'elenco utenze e cavi di commessa dal software SPAC Automazione.

Revisioni

Attraverso questa funzione è possibile archiviare le revisioni correnti dei singoli disegni, per confrontarle con revisioni successive e determinare lo stato cavo (vedi elenco cavi x tratte ).

Anagrafiche di Disegno

Utenze Disegno

In questa anagrafica vengono elencate le utenze di commessa che sono state effettivamente inserite in un particolare disegno.

Cavi Disegno

In questa anagrafica vengono elencati i cavi di commessa che possono essere effettivamente instradati in un particolare disegno.

Tratte e Instradamento

In questa anagrafica vengono elencate le tratte e gli instradamenti relativi ad un particolare disegno.

I vari comandi disponibili all'interno dell' ambiente grafico di routing si appoggiano alle anagrafiche presenti in questa finestra.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


Utenze (Progetto)

Elenco Comandi Cable Routing ›› Gestione Anagrafiche ›› Disegni ››

Gestisce l'anagrafica che definisce tutte le utenze presenti all'interno della commessa.

In questa finestra sono disponibili le seguenti funzioni:

Inserimento

Apre la finestra che consente di definire in anagrafica una nuova utenza, è necessario fornire le seguenti informazioni:

Sigla

Sigla che indentifica il nome dell'utenza

Unità/Sistema

Unità di appartenenza.

Area

Area di appartenenza

Descrizione 1-5L

In questi campi testo è possibile andare ad aggiungere una descrizione dettagliata dell'utenza in 5 diverse lingue.

Modifica

Apre la finestra di modifica che consente di modificare i dati dell'utenza.

Copia

Consente di creare una nuova utenza i dati di un'utenza esistente. Cliccando su copia, i dati dell'utenza selezionata verranno copiati nel blocco appunti e incollati automaticamente nella finestra "Inserimento utenza commessa" al successivo inserimento.

Cancella

Elimina dall'anagrafica l'utenza selezionata a patto che quest'ultima non compaia già tra le utenze del disegno .

Importa/Esporta

Consente di esportare e reimportare l'anagrafica delle utenze di commessa in un foglio Excel, attraverso questa funzione è possibile alimentare l'anagrafica delle utenze dall'esterno attraverso un dataentry manuale, o importare i dati da una base dati esterna.

L'importazione da Excel deve essere fatta rispettando la struttura fissa delle colonne prevista dal programma, in caso di dataentry manuale si consiglia quindi di esportare un foglio vuoto da utilizzare come traccia.

L'importazione automatica delle utenze di commessa viene eseguita ogni volta che si importano i dati dal software SPAC Automazione .

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


Cavi (Progetto)

Elenco Comandi Cable Routing ›› Gestione Anagrafiche ›› Disegni ››

Gestisce l'anagrafica che definisce tutti cavi presenti all'interno della commessa.

In questa finestra sono disponibili le seguenti funzioni:

Inserimento

Apre la finestra che consente di definire in anagrafica un nuovo cavo, è necessario fornire le seguenti informazioni:

Id. cavo

Sigla che indentifica il cavo (es: -WST3-TC-01).

Revisione

Indice di revisione del cavo.

Id tipo cavo

Identificativo che identifica il tipo di cavo e relativa formazione, i tipi di cavo selezionabili sono quelli definiti in anagrafica.

Livello

Livello di tensione del cavo, i livelli di potenza selezionabili sono quelli definiti in anagrafica.

From

Utenza di partenza del cavo, le utenze selezionabili sono quelle definite in anagrafica di commessa .

To

Utenza di arrivo del cavo, le utenze selezionabili sono quelle definite in anagrafica di commessa .

Lunghezza stimata (mm)

In questo campo è possibile definire una lunghezza stimata che verrà mostrata insieme alla lunghezza totale instradata nell'elenco cavi.

Lunghezza misurata (mm)

In questo campo è possibile riportare la lunghezza effettiva del cavo fisico misurata dal posatore, questa informazione verrà mostrata insieme alla lunghezza totale instradata nell'elenco cavi.

Lunghezza massima (mm)

In questo campo è possibile imporre al cavo una lunghezza massima in modo da limitare eventuali cadute di tensione. Se specificato, questo parametro verrà utilizzato come ulteriore vincolo del quale tenere conto durante l' instradamento .

Lunghezza aggiuntiva iniziale/finale (mm)

In questo campo è possibile assegnare una lunghezza aggiuntiva in mm da applicare a questo particolare cavo. Dal momento che la lunghezza calcolata dal software tiene conto solo dei tratti di canalina percorsa, con questo parametro è possibile tenere conto della effettiva distanza tra la morsettiera di collegamento e l'inizio della tratta di canalina.

Maggiorazione (%)

In questo campo è possibile assegnare una percentuale aggiuntiva di lunghezza da applicare a questo particolare cavo.

Id Bobina

In questo campo è possibile definire una bobina di provenienza del cavo, l'identificativo di bobina verrà mostrato nell'elenco cavi.

Posato

In questo campo è possibile specificare lo stato di posa fisica del cavo.

Data posa

Se il cavo è già stato posato fisicamente, in questo campo è possibile specificare la data della sua posa fisica.

Note

Descrizione del cavo.

Modifica

Apre la finestra di modifica che consente di modificare i dati del cavo.

Copia

Consente di creare un nuovo cavo copiando i dati di uno esistente. Cliccando su copia, i dati del tipo cavo selezionato verranno copiati nel blocco appunti e incollati automaticamente nella finestra "Inserimento cavo" al successivo inserimento.

Cancella

Elimina dall'anagrafica il cavo selezionato.

Importa/Esporta

Consente di esportare e reimportare l'elenco dei cavi in un foglio Excel, attraverso questa funzione è possibile alimentare l'elenco dei cavi dall'esterno attraverso un dataentry manuale, o importare i dati da una base dati esterna.

L'importazione da Excel deve essere fatta rispettando la struttura fissa delle colonne prevista dal programma, in caso di dataentry manuale si consiglia quindi di esportare un foglio vuoto da utilizzare come traccia.

L'importazione automatica dei cavi di commessa viene eseguita ogni volta che si importano i dati dal software SPAC Automazione .

Rinomina

Consente di riassegnare un nuovo nome ad un cavo in anagrafica anche dopo averlo instradato.

Cliccando su questo bottone viene visualizzata la finestra "Rinomina cavi" che consente di esportare l'elenco dei cavi di commessa in Excel.

Selezionando l'opzione "Esporta", viene generato un file Excel che contiene due colonne che riportano il nome del cavo (IdCavo_Old) e l'eventuale nuovo nome che si desidera da assegnargli (IdCavo_New).

Una volta assegnati i nuovi nomi e salvato il file Excel, è possibile reimportare il foglio cliccando su "Rinomina" e selezionando l'opzione "Importa" nella finestra "Rinomina Cavi".

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


Importazione da SPAC (Progetto)

Elenco Comandi Cable Routing ›› Gestione Anagrafiche ›› Disegni ››

Con questo comando è possibile importare dati da un file Excel generato dal software SPAC Automazione che contiene le seguenti anagrafiche:

  • Elenco Utenze di Progetto (foglio Utenze)
  • Elenco Cavi di Progetto (foglio Cavi)
  • Anagrafica Tipo Cavi (foglio Tipo_Cavi)

Il comando richiede le seguenti informazioni:

Selezionare il file xls da importare (per la produzione di questo file far riferimento alla documentazione del software SPAC Automazione).

Viene richiesta conferma dell'importazione, l'importazione sovrascriverà e aggiornerà eventuali dati esistenti.

Al termine dell'importazione verrà visualizzato un file di log che notificherà quanti cavi e utenze sono stati aggiunti e/o modificati.

Rilanciando l'importazione da SPAC più volte, il programma aggiornerà i dati esistenti mantenendo le informazioni di tutti i cavi eventualmente già instradati .

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


Revisioni (Progetto)

Elenco Comandi Cable Routing ›› Gestione Anagrafiche ›› Disegni ››

In questa finestra è possibile gestire la storicizzazione dei dati di una serie di disegni nei quali si è eseguito l'instradamento cavi.

In questa finestra vengono visualizzate le revisioni di commessa archiviate precedentemente, e lo stato di revisione dei singoli disegni.

Lo scopo di questa archiviazione, è quello di avere uno storico dell'instradamento dei singoli disegni, da poter utilizzare come confronto nel caso si voglia visualizzare la colonna stato del cavo nella report cavi x tratte.

La funzione di storicizzazione della commessa è disponibile solo se nella finestra opzioni di progetto è stata abilitata l'opzione "Gestione Revisioni".

Sono disponibili le seguenti funzioni:

Salva

Salva una nuova revisione di progetto dando la possibilità di aggiungere una descrizione e una data di archiviazione. Nella parte inferiore vengono visualizzati i disegni che verranno archiviati e la loro revisione corrente.

Modifica

Consente di modificare la descrizione e la data di archiviazione di una revisione di progetto già salvata.

Cancella

Elimina una revisione di progetto salvata precedentemente.

Esporta

Esporta in Excel un elenco di tutte le revisioni di progetto archiviate con relativo stato di revisione dei singoli disegni.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


Utenze (Disegno)

Elenco Comandi Cable Routing ›› Gestione Anagrafiche ›› Disegni ››

Mostra le utenze di disegno che sono state effettivamente inserite in un particolare disegno ed estratte nel database.

Le utenze elencate in questa finestra sono quelle inserite all'interno dell'ambiente grafico attraverso il comando " Inserisci Utenze ".

Questo viene aggiornato automaticamente ogni volta che si lancia il comando " Estrazione Tratte e Utenze " all'interno del disegno.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


Cavi (Disegno)

Elenco Comandi Cable Routing ›› Gestione Anagrafiche ›› Disegni ››

Mostra i cavi di commessa instradabili in un particolare disegno. Per cavi instradabili si intendono i cavi che in un determinato disegno hanno inserite sia l'utenza FROM che l'utenza TO.

Selezionando un cavo instradato , nella parte bassa della finestra vengono mostrate le seguenti informazioni:

  • Lunghezza calcolata del cavo
  • Elenco delle singole le tratte percorse con relativa area residua.

In questa finestra sono disponibili le seguenti funzioni:

Cancella (Cavi)

Elimina dall'elenco cavi instradabili nel disegno il cavo selezionato, l'operazione cancellerà anche il relativo routing.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


Tratte (Disegno)

Elenco Comandi Cable Routing ›› Gestione Anagrafiche ›› Disegni ››

Consente di visualizzare l'elenco delle tratte definite nel disegno attraverso il comando " Gestione Tratte ".

Per ogni tratta vengono mostrate le seguenti informazioni:

Id. Tratta

Nome della tratta assegnato dall'utente

Id Tratta (interno)

Numero progressivo di tratta assegnato dal sistema

Id tipo via

Tipo via assegnato alla tratta

Livello 0-1-2-3-4

Livelli di tensione assegnati ai diversi setti della tratta, in un determinato setto potranno essere instradati solo cavi che hanno lo stesso livello di tensione.

Lunghezza (mm)

Lunghezza della tratta ricavata dal disegno.

From (nodo) - To (nodo)

Identificativi interni assegnati dal sistema che definiscono il nodo di partenza e di arrivo della tratta.

Pri./Sec

Definisce il tipo di tratta (primaria o secondaria).

Unità/Sistema

Unità di appartenenza.

Area

Area di appartenenza

In questa finestra sono disponibili le seguenti funzioni:

Esporta

Genera un file Excel con l'elenco delle tratte definite nel disegno con relative caratteristiche.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


Routing

Elenco Comandi Cable Routing ››

All'interno dell'ambiente grafico sono disponibili tutti i comandi che consentono di gestire l'instradamento cavi.

Nel menù Cable Routing sono presenti i seguenti comandi:

Gestione Tratte

Consente di definire le tratte all'interno del disegno.

Inserisci Utenze

Consente di inserire nel disegno un'utenza selezionandola da quelle dell'anagrafica.

Instrada Cavo

Consente di instradare un cavo automaticamente o in modalità manuale.

Estrazione Tratte e Utenze

Analizza il disegno ed alimenta le anagrafiche utenze e tratte.

Trova Cavi

Consente di evidenziare il percorso di un cavo all'interno del disegno.

Cavi per Tratta

Mostra l'elenco dei cavi che percorrono una determinata tratta.

Controllo Connessioni

Verifica le connessioni del disegno.

Gestione Routing

Apre la finestra di gestione disegni dove è possibile andare a gestire le utenze e i cavi di commessa, e i routing associati ai diversi disegni.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


Gestione Tratte

Elenco Comandi Cable Routing ›› Routing ››

Con questo comando è suddividere il percorso vie cavi in tratte semplici, ed assegnare ad ognuna un identificativo e delle caratteristiche.

Per poter eseguire l'instradamento di un cavo, la rete di canaline deve essere preventivamente suddivisa in "tratte".

Con il termine tratta si identifica un ramo di canalina compreso tra due nodi (es: T-006 e T-002D).

I nodi possono essere di due tipi:

  • Utenze (nodi terminali).
  • Intersezioni con altre canaline (nodi di derivazione).

Il comando visualizza la finestra "Gestione Tratte".

Bottoni della Finestra

Nuova Tratta

Definisce manualmente una nuova tratta selezionando una serie di segmenti, e richiedendo di assegnarne le proprietà.

Selezionare un segmento che definisce la tratta:

Selezionare un segmento che fa parte della tratta che si vuole definire.

La finestra "Nuova Tratta" richiede le seguenti informazioni:

Nome tratta

Nome della tratta assegnato dall'utente

Id Tratta

Numero progressivo di tratta assegnato dal sistema

Id tipo via

Tipo via assegnato alla tratta.

Livello 1-2-3-4-5

Livelli di tensione assegnati ai diversi setti della tratta, in un determinato setto potranno essere instradati solo cavi che hanno lo stesso livello di tensione.

Il numero di livelli di tensione assegnabili in questa finestra dipendono dal numero di setti assegnati al tipo via.

Primario/Secondario

Definisce il tipo di tratta (primaria o secondaria).

Unità/Sistema

Unità di appartenenza.

Area

Area di appartenenza

Esplodi Tratta

Elimina la definizione della tratta selezionata.

Proprietà Tratta

Visualizza una finestra che consente di modificare le proprietà della tratta.

La finestra "Proprietà Tratta" sono disponibili le seguenti informazioni:

Nome tratta

Nome della tratta assegnato dall'utente

Id Tratta

Numero progressivo di tratta assegnato dal sistema

Id tipo via

Tipo via assegnato alla tratta.

Livello 1-2-3-4-5

Livelli di tensione assegnati ai diversi setti della tratta, in un determinato setto potranno essere instradati solo cavi che hanno lo stesso livello di tensione.

Il numero di livelli di tensione assegnabili in questa finestra dipendono dal numero di setti assegnati al tipo via.

Primario/Secondario

Definisce il tipo di tratta (primaria o secondaria).

Unità/Sistema

Unità di appartenenza.

Area

Area di appartenenza

Aggiungi Entità

Consente di aggiungere manualmente una serie di segmenti di assi ad una tratta già definita, il comando richiede i seguenti prompt:

Aggiunge entità a Tratta, Totale Entità: 10

Scegliere la modalità di selezione [Tratta/Entità] <Invio per Tratta>:

Viene richiesto di scegliere una modalità di selezione per gli assi.

Entità

In questa modalità di selezione è possibile aggiungere segmenti di asse selezionandoli uno ad uno.

Tratta

In questa modalità di selezione è possibile aggiungere tutti i segmenti che fanno parte di un'altra tratta.

In entrambe le modalità i segmenti aggiunti alla tratta corrente vengono rimossi dalla tratta di provenienza.

Rimuovi Entità

Consente di rimuovere manualmente una serie di segmenti di assi ad una tratta già definita, il comando richiede i seguenti prompt:

Rimuove entità a Tratta, Totale Entità: 10

Scegliere la modalità di selezione [Tratta/Entità] <Invio per Tratta>:

Viene richiesto di scegliere una modalità di selezione per gli assi.

Entità

In questa modalità di selezione è possibile rimuovere segmenti di asse selezionandoli uno ad uno.

Tratta

In questa modalità di selezione è possibile rimuovere tutti i segmenti che fanno parte della tratta.

Trova Tratta

Consente di ricavare il nome di una tratta selezionando un'entità.

Evidenzia Tratta

Evidenzia nel disegno le tratte selezionate.

Entità senza Tratta

Evidenzia nel disegno tutti i segmenti di asse che non fanno ancora parte di nessuna tratta.

Tratte Automatiche

Analizza il disegno se lo suddivide automaticamente in tratte assegnando ad ognuna un nome di default. E' importante che le tratte disegnate non abbiano disconnessioni, per verificare lo stato del disegno utilizzare il comando " Controllo Connessioni ".

Le tratte definite nel disegno devono essere estratte con il comando " Estrazione Tratte e Utenze ".

Created with the Personal Edition of HelpNDoc: Free EPub producer


Inserisci Utenze

Elenco Comandi Cable Routing ›› Routing ››

Inserisce nel disegno un'utenza selezionandola dalle utenze di commessa .

Il comando richiede i seguenti prompt:

Punto di inserimento utenza:

Selezionare un punto di attacco per l'utenza all'estremo di un asse.

Nella finestra "Utenze" vengono mostrate le utenze definite in commessa e non ancora inserite nel disegno.

Cliccando sulla casella "Visualizza tutte le utenze di commessa" è possibile visualizzare l'elenco totale di tutte le utenze definite in commessa.

In questa finestra sono disponibili le seguenti funzioni:

Filtri su colonne descrittive

Consente di filtrare la lista utenze digitando una parte di una parte di descrizione.

Sigla

Filtra la lista utenze in base alla sigla selezionata.

Unità/Sistema

Filtra la lista utenze in base all'unità sigla selezionata.

Area

Filtra la lista utenze in base all'area selezionata

Rimozione Filtri (bottone X)

Riazzera tutti i filtri definiti.

Visualizza utenze già inserite

Nella lista utenze forza la mostra anche le utenze già inserite, utilizzando questa opzione è possibile reinserire più volte un'unica utenza, collegandola a più tratte.

Una volta inseriti, i simboli utenza devono sempre mantenere il punto di connessione con l'asse passerella, se si desidera modificarne la posizione utilizzare esclusivamente il grip di spostamento del simbolo.

Le utenze definite nel disegno devono essere estratte con il comando " Estrazione Tratte e Utenze ".

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


Inserisci Connessioni

Elenco Comandi Cable Routing ›› Routing ››

Inserisce nel disegno un oggetto connessione, gli oggetti connessione consentono di instradare un cavo che attraversa più disegni.

I connettori, sono degli oggetti speciali che consentono di collegare due disegni, definendo semplicemente una coppia di oggetti 3D che rappresentano i punti fisici d'uscita e d'ingresso dei diversi cavi. All'interno di una commessa che comprende più disegni, ogni connettore inserito viene identificato da numero progressivo (numero di connessione), che deve corrispondere a quello del proprio "gemello" sull'altro disegno.

Dal punto di vista sostanziale quindi, i connettori sono assimilabili alle frecce utilizzate per collegare un multifoglio elettrico, il numero di connessione è l'informazione che collega i due connettori che stanno fisicamente su file diversi.

Ad esempio per poter instradare il cavo "CP001-H" che parte dall'utenza "QG001" nel disegno "AREA A1.dwg", e termina sull'utenza "QM002" nel disegno "AREA A2.dwg" è necessario procedere come segue:

  • nel disegno partenza "AREA A1.dwg" inserire l'utenza "QG001".
  • sempre nel disegno "AREA A1.dwg" inserire un nuovo oggetto connessione assegnandogli un numero di connessione ed una sigla identificativa (es: "100" e "TO A2").
  • lanciare il comando " Estrazione Tratte e Utenze ".
  • nel disegno di arrivo "AREA A2.dwg" inserire l'utenza "QM002".
  • sempre nel disegno "AREA A2.dwg" inserire un nuovo oggetto connessione assegnandogli lo stesso numero di connessione della precedente (es: "100" e "FROM A1").
  • lanciare il comando " Estrazione Tratte e Utenze ".
  • nel disegno di partenza, instradare il cavo "CP001-H" dall'utenza "QG001" alla connessione "100-(TO A2)".
  • nel disegno di arrivo, instradare il cavo "CP001-H" dalla connessione "100-(FROM A1)" all'utenza "QM002".

Il sistema sarà in grado di seguire il cavo "CP001-H" e mostrarne il percorso completo nell'elenco " Tratte per cavi ". Ovviamente se il cavo avesse dovuto attraversare più disegni, sarebbe stato necessario una coppia di connettori con lo stesso numero, per ogni salto di disegno.

Il comando richiede i seguenti prompt:

Punto di inserimento connessione:

Selezionare un punto di attacco per la connessione all'estremo di un asse.

Viene visualizzata la finestra "Dati Connettore" che consente di definire le seguenti informazioni:

Numero di connessione

Questo campo obbligatorio, è un numero progressivo proposto di default dal sistema che identifica la coppia di connettori all'interno della commessa e non è possibile avere due connettori con lo stesso numero all'interno di un solo disegno.

Il numero di connessione può essere forzato dall'utente digitandolo, oppure utilizzando il pulsante "Sfoglia".

Attraverso la finestra "Seleziona connettore" è possibile recuperare un numero di connessione da un altro disegno, selezionando il connettore "gemello" dall'elenco dei connettori non ancora accoppiati.

Cliccando sulla lista a discesa "Disegni" è possibile filtrare l'elenco in modo da visualizzare solo i connettori non ancora accoppiati inseriti in uno specifico disegno.

Sigla

E' un'etichetta identificativa che consente all'utente di assegnare un nome riconoscibile al connettore.

A seconda delle necessità, la sigla dei singoli connettori attraversati da un cavo può anche comparire nell'elenco elenco cavi per tratte e nell'elenco connessioni .

Area

Area di appartenenza.

Sitema/Unità

Unità di appartenenza.

Descrizione 1-5L

Descrizione associata al connettore.

Le connettori inseriti nel disegno devono essere estratti con il comando " Estrazione Tratte e Utenze ".

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Instrada Cavo

Elenco Comandi Cable Routing ›› Routing ››

Instrada un cavo all'interno di un disegno, ricercando il percorso più breve tra due utenze. Una volta instradati, i cavi e le relative lunghezze, possono essere distintati utilizzando la funzione " Creazione Distinte " della procedura "Gestione Dati".

Per poter eseguire un instradamento cavi è necessario aver eseguito in ordine le seguenti operazioni:

  • definire le utenze di commessa
  • definire i cavi di commessa
  • definire le tratte all'interno del disegno
  • inserire le utenze e gli eventuali connettori all'interno del disegno
  • lanciare il comando di estrazione tratte e utenze

Il comando è in grado di determinare automaticamente un percorso cavo solamente quando vengono soddisfatti tutti i seguenti criteri:

  • le utenze di partenza e di arrivo sono state inserite nel disegno, oppure sono stati inseriti dei connettori
  • il livello di tensione del cavo è compatibile con il livello di tensione delle tratte da percorrere
  • le tratte da percorrere hanno una percentuale di riempimento inferiore a quella massima definita per il tipo via
  • il raggio di curvatura minima del cavo è maggiore del raggio indicato nel tipo via
  • la lunghezza totale della parte già instradata non supera il valore di lunghezza massima definito nell'elenco dei cavi di commessa.

Una volta confermato l'instradamento i dati vengono direttamente scritti nel database e la lunghezza effettiva viene riportata nella finestra " Cavi Disegno ".

Per avere un elenco di tutti i cavi instradati e una report delle tratte percorse vedere la funzione "Elenchi cavi e Tratte" della procedura " Gestione Dati ".

Il comando richiede i seguenti prompt:

Indicare il tipo di instradamento [Manuale/Automatico]: <Automatico>

Viene richiesto di scegliere la modalità di instradamento del cavo.

Automatico

Il percorso più breve viene calcolato automaticamente dal software tenendo conto dei criteri di compatibilità delle varie tratte (es: area residua, livelli di tensione ecc.).

Manuale

Il percorso viene scelto dall'utente forzando manualmente le tratte da percorrere.

Nella finestra "Elenco Cavi da Instradare" vengono mostrati tutti i cavi instradabili nel disegno corrente, un cavo è effettivamente instradabile quando si verifica almeno una di queste condizioni:

a) il cavo parte dal disegno corrente (il disegno contiene l'utenza FROM)

b) il cavo termina nel disegno corrente (il disegno contiene l'utenza TO)

c) il cavo passa nel disegno corrente (il cavo proviene da un altro disegno e attraversa un connettore collegato al disegno corrente)

Una volta selezionati i cavi da instradare cliccare su OK.

Nella finestra sono disponibili le seguenti opzioni:

Utenza FROM e Utenza TO (instradamento completo)

Filtra l'elenco dei cavi mostrando solamente quelli che partono e terminano nel disegno corrente (cavi completamente instradabili), un cavo è completamente instradabile in un unico disegno quando all'interno del disegno sono presenti e sia l'utenza FROM che utenza TO.

Utenza FROM (instradamento parziale)

Filtra l'elenco dei cavi mostrando solamente quelli che partono disegno corrente ma terminano in un altro disegno (cavi in partenza), un cavo può essere fatto partire quando nel disegno è presente solo l'utenza FROM.

Utenza TO (instradamento parziale)

Filtra l'elenco dei cavi mostrando solamente quelli che terminano nel disegno corrente ma partono da un altro disegno (cavi in arrivo), un cavo può essere fatto arrivare quando nel disegno è presente solo l'utenza TO.

Almeno una connessione (instradamento parziale)

Filtra l'elenco dei cavi mostrando solamente quelli che attraversano il disegno corrente e sono già instradati parzialmente in un disegno collegato (cavi in solo transito), un cavo può attraversare un disegno quando è nel disegno presente almeno un connettore collegato .

Filtri di selezione (liste a discesa)

Attraverso una serie di liste a discesa è possibile filtrare l'elenco dei cavi instradabili , visualizzando solamente quelli che rispondono a determinate caratteristiche (es: cavi di un determinato tipo, che hanno una specifica utenza from ecc..).

Selezionare le tratte che non devono essere percorse

Questa opzione (disponibile solo in caso di instradamento automatico), consente di vincolare la ricerca automatica del percorso cavo in modo da evitare di percorrere delle tratte specifiche scelte dall'utente. Attraverso questa opzione è possibile gestire cavi che devono fare un percorso diverso da quello standard (es: cavi ridondanti), oppure devono evitare di passare in zone pericolose.

Nel caso venga attivata questa opzione viene richiesto il seguente prompt:

Selezionare le tratte che non devono essere percorse <Invio per terminare>:

Viene richiesto di selezionare manualmente le tratte da evitare durante l'instradamento automatico.

Visualizzare percorso dei singoli cavi

Questa opzione (disponibile solo in caso di instradamento automatico), consente di visualizzare graficamente il percorso dei singoli cavi instradati.

Visualizzare file di log

Questa opzione (disponibile per instradamento automatico e manuale), consente di generare e visualizzare un file di log con le informazioni relative ai cavi appena instradati.

In caso di instradamento parziale il comando continua richiedendo i seguenti prompt:

Il programma chiede di selezionare un connettore di partenza (FROM o di arrivo (TO):

1) Se nel disegno è presente solo l'utenza FROM

Selezionare il punto di connessione di arrivo del cavo: 10.0

Viene richiesto di selezionare un connettore da utilizzare come punto di arrivo del cavo .

La selezione di un connettore da utilizzare come TO, viene richiesta solo nel caso il cavo non sia già stato parzialmente instradato in un connettore collegato al disegno corrente.

2) Se nel disegno è presente solo l'utenza TO

Selezionare il punto di connessione di partenza del cavo: 10.0

Viene richiesto di selezionare un connettore da utilizzare come punto di partenza del cavo .

La selezione di un connettore da utilizzare come FROM, viene richiesta solo nel caso il cavo non sia già stato parzialmente instradato in un connettore collegato al disegno corrente.

3) Se nel disegno è presente almeno un connettore collegato

Selezionare il punto di connessione di partenza/arrivo del cavo: 10.0

A seconda dei casi viene richiesto di selezionare un connettore da utilizzare come punto di partenza o di arrivo del cavo .

La selezione di un connettore da utilizzare come FROM o TO, dipende dal verso con cui il cavo è stato instradato nel disegno collegato.

Ad esempio se nel disegno collegato il cavo è in uscita (es: parte dall'utenza FROM e termina su un connettore), il sistema riconoscerà automaticamente il connettore collegato come ingresso (connettore FROM) e quindi richiederà di selezionare un connettore TO. Viceversa se nel disegno collegato il cavo è in entrata (es: parte da un connettore e termina sull'utenza TO), il sistema riconoscerà automaticamente il connettore collegato come uscita (connettore TO) e quindi richiederà di selezionare un connettore FROM.

In linea generale il programma continua sempre un instradamento parziale, richiedendo la selezione di un connettore che definisce il passaggio al disegno successivo.

In caso di instradamento manuale il comando continua richiedendo i seguenti prompt:

Selezionare un'opzione [Conferma/Esci]: <Invio per confermare>

Viene evidenziato il primo tratto dell'instradamento e viene richiesta conferma.

Conferma (o invio)

Conferma l'instradamento sulla tratta evidenziata.

Esci

Interrompe la procedura di instradamento uscendo dal comando.

Click per modificare percorso o [Modifica/Conferma/Esci]: <Invio per confermare>

Viene evidenziato il tratto successivo e viene richiesta conferma.

Conferma (o invio)

Conferma l'instradamento sulla tratta evidenziata.

Esci

Interrompe la procedura di instradamento uscendo dal comando.

Modifica (o click mouse)

Modifica il percorso evidenziando una possibile tratta alternativa.

Al termine dell'instradamento il programma notifica il nome dell'utenza o del connettore raggiunto.

La procedura di instradamento manuale consente di forzare l'instradamento anche nel caso di tratte che hanno superato la percentuale di riempimento massimo specificata nel tipo via .

Created with the Personal Edition of HelpNDoc: Free help authoring tool


Estrazione Tratte e Utenze

Elenco Comandi Cable Routing ›› Routing ››

Estrae in archivio l'elenco delle tratte e delle utenze presenti nel disegno, i dati estratti sono visualizzabili nella finestra " Disegni " dell'ambiente "Gestione Dati".

Per poter eseguire l'estrazione tratte e utenze è necessario aver prima eseguito le seguenti operazioni:

  • aver inserito delle utenze nel disegno (vedi comando Inserisci Utenze ).
  • aver definito delle tratte nel disegno (vedi comando Gestione Tratte ).
  • aver verificato che nel disegno non siano presenti disconnessioni (vedi comando Controllo Connessioni ).

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


Trova Cavi

Elenco Comandi Cable Routing ›› Routing ››

Consente di visualizzare il percorso di un cavo all'interno di un disegno.

Il comando visualizza la finestra "Elenco Cavi" con la lista dei cavi instradati nel disegno.

Filtri di selezione (liste a discesa)

Attraverso una serie di liste a discesa è possibile filtrare l'elenco dei cavi instradati, visualizzando solamente quelli che rispondono a determinate caratteristiche (es: cavi di un determinato tipo, che hanno una specifica utenza from ecc..).

Una volta selezionati i cavi da ricercare, il comando visualizza i diversi percorsi.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


Cavi per tratta

Elenco Comandi Cable Routing ›› Routing ››

Visualizza l'elenco dei cavi che passano dentro ad una tratta.

Il comando richiede i seguenti prompt:

Selezionare segmento di una tratta:

Selezionare un segmento sulla tratta da analizzare.

Viene visualizzata una finestra con l'elenco dei cavi passanti, nella finestra vengono inoltre visualizzate le aree libere dei vari setti e i relativi coefficienti di riempimento.

Il valore dell'area libera viene ricavato sottraendo la sezione dei cavi a all'area totale definita nel tipo via .

Per avere un elenco di tutti i cavi instradati e una report delle tratte percorse vedere la funzione "Creazione Distinte" della procedura "Gestione Dati".

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


Verifica Disconnessioni

Elenco Comandi Cable Routing ›› Routing ››

Analizza il disegno per ricercare eventuali disconnessioni su assi passerelle ed apparecchiature.

Al termine del comando le eventuali disconnessioni su utenze e tratte vengono evidenziate con simboli di diverso colore.

Il comando richiede i seguenti prompt:

Selezionare una linea o [Tutto/utEnze/LInee/Cancella simboli]:

Selezionare una o più linee da controllare

utEnze

Controlla che ogni utenza sia connessa ad un tratto.

LInee

Controlla che tutti gli assi siano connessi tra di loro e che gli estremi siano state inserite delle utenze.

Tutto

Lancia il controllo globale delle connessioni di utenze e linee

Cancella

Elimina i simboli di disconnessione.

Si consiglia di lanciare almeno una volta il controllo delle connessioni prima di eseguire il comando di estrazione tratte e utenze .

Created with the Personal Edition of HelpNDoc: Free EPub producer


Copia Instradamento

Elenco Comandi Cable Routing ›› Routing ››

Consente di assegnare ad una serie di cavi, lo stesso percorso di un cavo già instradato precedentemente.

Nella parte alta della finestra "Copia instradamento cavi" viene riportato l'elenco dei cavi già instradati nel disegno corrente, selezionandone uno nella parta bassa verrà mostrato l'elenco dei cavi non ancora instradati ai quali è possibile assegnare lo stesso percorso.

E' possibile copiare l'instradamento di un cavo su un altro solo se entrambi hanno in comune le seguenti caratteristiche:

  • la stessa utenza di partenza (FROM)
  • la stessa utenza di arrivo (TO)
  • lo stesso livello di tensione

Filtri di selezione (liste a discesa)

Attraverso una serie di liste a discesa è possibile filtrare l'elenco dei cavi instradati, visualizzando solamente quelli che rispondono a determinate caratteristiche (es: cavi di un determinato tipo, che hanno una specifica utenza from ecc..).

Cliccando su OK i cavi marcati con la check erediteranno lo stesso instradamento del cavo selezionato.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator